Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th February 2008, 13:30
oddo oddo is offline
Junior Member
 
Join Date: Feb 2006
Posts: 19
Thanks: 1
Thanked 0 Times in 0 Posts
Default email not working anymore

hi
i have a problem with my server
i cannot recive e-mails on any domain

when i send an e-mail from gmail
/var/log/maillog
Code:
Feb 12 14:01:53 web postfix/cleanup[29445]: 8FE5538409E: message-id=<b9d2ds208021204cfd01x40fd6fdfgc98ddb2fbef7e6d8@mail.gmail.com>
Feb 12 14:01:53 web postfix/qmgr[29262]: 8FE5538409E: from=<emailaddress@gmail.com>, size=2046, nrcpt=1 (queue active)
Feb 12 14:01:53 web postfix/smtp[29446]: 8FE5538409E: to=<user.domain.com@web.myserver.com>, orig_to=<user@domain.com>, relay=none, delay=0, status=bounced (mail for web.epon.ro loops back to myself)
Feb 12 14:01:53 web postfix/cleanup[29445]: E0D3938483E: message-id=<20080212120153.E0D3938483E@web.myserver.com>
Feb 12 14:01:53 web postfix/qmgr[29262]: E0D3938483E: from=<>, size=3771, nrcpt=1 (queue active)
Feb 12 14:01:53 web postfix/qmgr[29262]: 8FE5538409E: removed
Feb 12 14:01:56 web postfix/smtp[29734]: E0D3938483E: to=<emailaddress@gmail.com>, relay=gmail-smtp-in.l.google.com[66.249.93.27], delay=3, status=sent (250 2.0.0 OK 1202817716 m1si9708357uge.69)
Feb 12 14:01:56 web postfix/qmgr[29262]: E0D3938483E: removed
when i send an e-mail from a localdomain
/var/log/maillog
Code:
Feb 12 14:15:28 web imap-login: Login: user.domanin1.com [127.0.0.1]
Feb 12 14:15:44 web postfix/smtpd[31502]: warning: 10.10.10.11: hostname adress.serverdomain.com verification failed: Name or service not known
Feb 12 14:15:44 web postfix/smtpd[31502]: connect from unknown[10.10.10.11] -(my local ip)
Feb 12 14:15:44 web postfix/smtpd[31502]: 0E93338409E: client=unknown[10.10.10.11] -(my local ip)
Feb 12 14:15:44 web postfix/cleanup[31483]: 0E93338409E: message-id=<47B18DE6.6080509@domain.com>
Feb 12 14:15:44 web postfix/qmgr[29262]: 0E93338409E: from=<user@domain1.com>, size=837, nrcpt=1 (queue active)
Feb 12 14:15:44 web postfix/smtpd[31502]: disconnect from unknown[10.10.10.11] -(my local ip)
Feb 12 14:15:44 web postfix/smtp[31498]: 0E93338409E: to=<user.domain2.com@web.serverdomain.com>, orig_to=<user@domain2.com>, relay=none, delay=0, status=bounced (mail for web.serverdomain.com loops back to myself)
Feb 12 14:15:44 web postfix/cleanup[31483]: 115A238483E: message-id=<20080212121544.115A238483E@web.serverdomain.com>
Feb 12 14:15:44 web postfix/qmgr[29262]: 115A238483E: from=<>, size=2590, nrcpt=1 (queue active)
Feb 12 14:15:44 web postfix/qmgr[29262]: 0E93338409E: removed
Feb 12 14:15:44 web postfix/smtp[31498]: 115A238483E: to=<user.domain1.com@serverdomain.com>, orig_to=<user@domain1.com>, relay=none, delay=0, status=bounced (mail for web.serverdomain.com loops back to myself)
Feb 12 14:15:44 web postfix/qmgr[29262]: 115A238483E: removed
i tried with what i can find on this forum and nothing works
what should i do ?
thanx
Reply With Quote
Sponsored Links
  #2  
Old 12th February 2008, 16:05
oddo oddo is offline
Junior Member
 
Join Date: Feb 2006
Posts: 19
Thanks: 1
Thanked 0 Times in 0 Posts
Default

if i add "web.myserver.com" to /etc/postfix/local-host-names

/var/log/maillog

PHP Code:
Feb 12 16:58:20 web postfix/qmgr[5581]: 3C10C38409Efrom=<user@domain2.com>, size=977nrcpt=(queue active)
Feb 12 16:58:20 web postfix/smtpd[5738]: disconnect from unknown[10.10.10.10] - my ip address
Feb 12 16
:58:20 web postfix/pickup[5580]: 537B7384ABFuid=10638 from=<user.domain1.com>
Feb 12 16:58:20 web postfix/cleanup[5584]: 537B7384ABFmessage-id=<20080212145820.537B7384ABF@web.myserver.com>
Feb 12 16:58:20 web postfix/local[5640]: 3C10C38409Eto=<user.domain1.com@web.myserver.com>, orig_to=<user@domain1.com>, relay=localdelay=0status=sent (delivered to command: /usr/bin/procmail -f-)
Feb 12 16:58:20 web postfix/qmgr[5581]: 3C10C38409Eremoved
Feb 12 16
:58:20 web postfix/qmgr[5581]: 537B7384ABFfrom=<user.domain1.com@web.myserver.com>, size=377nrcpt=(queue active)
Feb 12 16:58:20 web postfix/local[5607]: 537B7384ABFto=<admispconfig@localhost.localdomain>, relay=localdelay=0status=sent (delivered to command: /usr/bin/procmail -f-)
Feb 12 16:58:20 web postfix/qmgr[5581]: 537B7384ABFremoved 

Last edited by oddo; 13th February 2008 at 12:54.
Reply With Quote
  #3  
Old 13th February 2008, 17:54
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Please add web.epon.ro and web.serverdomain.com to /etc/postfix/local-host-names and restart Postfix.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email server stopt working after power failure DaRKNeSS666NL General 17 14th January 2008 20:43
Email Forwarding not working grocal Installation/Configuration 5 12th September 2007 20:02
1 email working, but others arent? lipp9000 Installation/Configuration 8 22nd July 2006 16:35
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43
ISP-Ubuntu breezy ispconfig dns email e-mail working finally yellowjelly HOWTO-Related Questions 0 19th November 2005 20:30


All times are GMT +2. The time now is 22:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.