#1  
Old 11th February 2008, 14:22
minimalist minimalist is offline
Member
 
Join Date: Aug 2007
Location: Romania
Posts: 30
Thanks: 20
Thanked 3 Times in 3 Posts
Default Services Monitoring

We are successfully monitoring our services and actually are getting mobile alerts through email forward but this alert contains the sender and the subject only.

Is there a way to modify the email message "WARNING: services not running" to include in the subject line the actual service that it is not running?
__________________
Proudly using ISPConfig on Debian servers.
Reply With Quote
Sponsored Links
  #2  
Old 12th February 2008, 08:53
minimalist minimalist is offline
Member
 
Join Date: Aug 2007
Location: Romania
Posts: 30
Thanks: 20
Thanked 3 Times in 3 Posts
Default

There must be a file... but where?
__________________
Proudly using ISPConfig on Debian servers.
Reply With Quote
  #3  
Old 12th February 2008, 20:40
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
 
Default

It's /root/ispconfig/scripts/shell/check_services.php. The template for that file is in /root/ispconfig/isp/conf/.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
minimalist (12th February 2008)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmin "System and Server Status - Scheduled Monitoring - Send SMS to" Balinder Walia Server Operation 4 3rd March 2010 19:20
Ability to add services wpwood3 Feature Requests 0 23rd October 2007 21:48
all services seem to be offline in the services dialog! hkaiser Installation/Configuration 9 7th June 2007 01:08
ISP Services wouldn't restart any service, possibly Domain Host configuration issue. Kamran Shah Installation/Configuration 20 17th August 2006 18:33
Monitoring problem after 2.2.0 todvard Installation/Configuration 3 22nd March 2006 08:53


All times are GMT +2. The time now is 19:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.