#1  
Old 10th February 2008, 21:35
openware openware is offline
Junior Member
 
Join Date: Feb 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy internal and external issue

Hi to all )

I just completed smooth installation of perfect server ubuntu 7.10 and ISPConfig.
From the internet(external) my site opens fine, but from my LAN or the server(internal) its just shows apache2-default/ instead of the site. The server is behind a router with firewall and port forwarding.

Thanks for your time and help!
Reply With Quote
Sponsored Links
  #2  
Old 10th February 2008, 21:55
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,769
Thanks: 840
Thanked 5,609 Times in 4,420 Posts
Default

Did you access the site from internal through the domain name too or through the IP address?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 10th February 2008, 22:23
openware openware is offline
Junior Member
 
Join Date: Feb 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default :)

Quote:
Originally Posted by till
Did you access the site from internal through the domain name too or through the IP address?
Iam trying to access my site through its domain name.
internally shows apache2-default/
externally its ok
Reply With Quote
  #4  
Old 11th February 2008, 17:21
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Maybe your router doesn't support loopbacks...
What's in Vhosts_ispconfig.conf, and what's the output of
Code:
ifconfig
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS, Website, External IP, Internal IP setup? webking Installation/Configuration 1 5th June 2007 12:10
Moving the server to a new internal and external IP address wr19026 Tips/Tricks/Mods 4 22nd February 2007 22:59
External mail server - Help please koalatelecom General 4 25th January 2007 17:29
Using internal IP, when accessing ISPC from external nvn Installation/Configuration 2 3rd April 2006 17:24
Changing the ip form internal to external vocoder Installation/Configuration 4 30th January 2006 08:40


All times are GMT +2. The time now is 11:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.