#1  
Old 12th January 2006, 20:34
educandote educandote is offline
Junior Member
 
Join Date: Jan 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Web Server FedoraCore4 issue

Hi there, am looking for some guidance about a webserver, I got some issues displaying home page and some folders.

When I get to http://localhost it goes to a page, but no colors are display correctly only text, and also when I try to access a folder to install a lms platform I got
"Forbidden
You don't have permission to access /evirtual on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.0.54 (Fedora) Server at elicop Port 80"

even I have set chown apache:apache /var/www/html/ and /var/www/html/folder but with no result.

Mysql is running fine just that issue and am stuck there!!!

Thanks in advance

Eli-
Reply With Quote
Sponsored Links
  #2  
Old 12th January 2006, 21:30
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by educandote
When I get to http://localhost it goes to a page, but no colors are display correctly only text,
What kind of page is it? What's it saying? Is it maybe Fedora's default placeholder page?

Quote:
Originally Posted by educandote
and also when I try to access a folder to install a lms platform I got
"Forbidden
You don't have permission to access /evirtual on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.0.54 (Fedora) Server at elicop Port 80"
Please put an index file into the directory you're trying to access, like index.html or index.php. Or enable DirectoryListing in your Apache configuration.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 15th January 2006, 02:44
cybereatl cybereatl is offline
Senior Member
 
Join Date: Jan 2006
Posts: 255
Thanks: 6
Thanked 2 Times in 2 Posts
Send a message via Yahoo to cybereatl
Default

Hi there, I got same issue, but I don't know what commands use to enable directoryListing.

elicop
Reply With Quote
  #4  
Old 15th January 2006, 18:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

You must put
Code:
Options +Indexes
into the Directory section of the appropriate directory in your main Apache configuration file.

E.g., if you want to enable directory listings in /var/www, and you see a section like this:

Code:
<Directory /var/www>
  ..
</Directory>
then change this section:
Code:
<Directory /var/www>
  Options +Indexes
  ..
</Directory>
and restart Apache.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 16th January 2006, 21:30
cybereatl cybereatl is offline
Senior Member
 
Join Date: Jan 2006
Posts: 255
Thanks: 6
Thanked 2 Times in 2 Posts
Send a message via Yahoo to cybereatl
Default

Hi there I just did it, but no results!!! Still unable so see images and also to access folder!!!

When I try to access another page I got:

You don't have permission to access /videos on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

What else should be done, so far I got a webserver with public ip and also how can I set the mail server using this same domain??

Last edited by cybereatl; 16th January 2006 at 22:12.
Reply With Quote
  #6  
Old 16th January 2006, 22:34
cybereatl cybereatl is offline
Senior Member
 
Join Date: Jan 2006
Posts: 255
Thanks: 6
Thanked 2 Times in 2 Posts
Send a message via Yahoo to cybereatl
Default How do I enable index.php access

Hi it seems to be that index.php is not enable it, because I create a folder and I was able to access on it, but as far as I put the files and index.php I got the error.


Thanks
Reply With Quote
  #7  
Old 16th January 2006, 23:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by cybereatl
I was able to access on it, but as far as I put the files and index.php I got the error.
Can you be more precise? What exactly is happening?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #8  
Old 17th January 2006, 03:32
cybereatl cybereatl is offline
Senior Member
 
Join Date: Jan 2006
Posts: 255
Thanks: 6
Thanked 2 Times in 2 Posts
Send a message via Yahoo to cybereatl
Default

Ok, what happening is this:

WebServer is running ok on http://localhost or http://ipaddress both ways Apache server is running.

As soon as I add a graphic to .html file is not showing --

When I create a folder in order to install a program shows up folder content but as soon as I copy those files with exdex.php I got error:

-- You don't have permission to access /lms on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.--

The lms got a index.php file in order to install but for some reason when Itype in is giving that error!!!

What can I do, got get access up and running, also how apahce file how must be????

Thank you

Last edited by cybereatl; 17th January 2006 at 03:34.
Reply With Quote
  #9  
Old 17th January 2006, 08:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Please post the output of
Code:
ls -la /path/to/your/web_folder
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #10  
Old 19th January 2006, 17:20
cybereatl cybereatl is offline
Senior Member
 
Join Date: Jan 2006
Posts: 255
Thanks: 6
Thanked 2 Times in 2 Posts
Send a message via Yahoo to cybereatl
 
Talking Solved

Thank you for helping me out Falko, It was an issue with domain resolving who was pointed to other ip address and wasn't allowing server to display
# dig domainnem.info xxx.xx.xxx.206

Thanks a lot
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
server blocked/stopped by host Ovidiu Technical 11 14th February 2006 10:50
Mail not working Roadracer Installation/Configuration 16 30th December 2005 23:40
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
Server Not Autorative for Domain Error drbista Installation/Configuration 10 20th December 2005 16:41
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 04:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.