Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 24th March 2006, 21:24
oki oki is offline
Junior Member
 
Join Date: Mar 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default E:/ could not find package libarchive-zip-perl

For first time I'm trying to install Ubuntu 5.0.4 server and I have same
difficulties. I fallow steps from ISP-Server Setup - Ubuntu 5.0.4 "The
Hoary
Hedgehog" and on step install some software apt-get install fetchmail
unzip
zip libarchive-zip-perl zlib1g-dev libpopt-dev nmap openssl lynx gcc flex
make ncftp libdb4.3-dev
I got message E:/ could not find package libarchive-zip-perl. I tried to
download and burn on cd those packages but still same problem. Any kind of help will be great.
Reply With Quote
Sponsored Links
  #2  
Old 25th March 2006, 11:01
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,509
Thanks: 815
Thanked 5,269 Times in 4,130 Posts
Default

Mabye the package was removed or renamed. Please try to install all packages except libarchive-zip-perl
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 26th March 2006, 20:56
oki oki is offline
Junior Member
 
Join Date: Mar 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks anyway
but this is not clear to me I think I need to learn more about Linux to do this.
Reply With Quote
  #4  
Old 26th March 2006, 21:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,736 Times in 2,571 Posts
Default

Till wanted to say that you should run
Code:
apt-get install fetchmail unzip zip zlib1g-dev libpopt-dev nmap openssl lynx gcc flex make ncftp libdb4.3-dev
instead of

Code:
apt-get install fetchmail unzip zip libarchive-zip-perl zlib1g-dev libpopt-dev nmap openssl lynx gcc flex make ncftp libdb4.3-dev
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 28th March 2006, 03:38
oki oki is offline
Junior Member
 
Join Date: Mar 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks falko
i tryed with root@server:/home/admin# apt-get install fetchmail unzip zip zlib1g-dev libpopt-dev nmap openssl lynx gcc flex make ncftp libdb4.3-dev
i got mesage E:/ could not find package zlib1g-dev
Reply With Quote
  #6  
Old 28th March 2006, 10:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,736 Times in 2,571 Posts
Default

What's in /etc/apt/sources.list? Please compare it with the one on http://www.howtoforge.com/perfect_setup_ubuntu_5.04_p3
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 30th March 2006, 06:00
oki oki is offline
Junior Member
 
Join Date: Mar 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I compare source.list is same as on my comp but I got same mesage. How can I check is my network working properly?
Reply With Quote
  #8  
Old 30th March 2006, 15:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,736 Times in 2,571 Posts
Default

What's the output of
Code:
ping -c2 72.14.207.99
and
Code:
ping -c2 google.com
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 1st April 2006, 07:39
oki oki is offline
Junior Member
 
Join Date: Mar 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

my comp didn't detect network now is everything fine
Thanks falko agen
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
apt-get in suse: Couldn't find package tarazis HOWTO-Related Questions 6 7th August 2007 09:16
Perl and cgi script installation linuxuser1 General 30 26th April 2006 23:09
view webalizer stats kuyaedz General 22 12th March 2006 14:45
Logging in to isp config Jrdgames General 43 6th March 2006 19:04
suse 9.3 install: E: Couldn't find package ncftp aallen Installation/Configuration 4 26th January 2006 20:02


All times are GMT +2. The time now is 11:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.