Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd February 2008, 16:49
smsmith smsmith is offline
Junior Member
 
Join Date: Jun 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default The Perfect Setup: OpenSuSE 10.2 - postfix issues

I followed the guide step by step excluding the part on ISPconfig, however postfix does not work.
I can't not use an email client to send out not even to my self. This is not a firewall issue, nor an issue with port 25 being blocked.
When trying to telnet to my server on port 25 it does connect, but appears to be unresponsive. typing "elho localhost" does nothing nor does typing "quit"

any thoughts would be helpful
Reply With Quote
Sponsored Links
  #2  
Old 4th February 2008, 02:51
smsmith smsmith is offline
Junior Member
 
Join Date: Jun 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Problem solved!

after completely deleting main.cf and master.cf and starting again from scratch everything works again. guess i shouldn't have tried using this server for an internal network only and then hoping it could easily moved to a production mode use.

now my question is why are there so many excessive smtpd processes running/starting constantly especially when there is only two users that exist on the system
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix Issues with Suse 10.2 perfect setup Azimuth Installation/Configuration 4 6th September 2007 12:08
Perfect Setup OpenSuse 10.2 Guide, Problem with starting Apache, Please help! Jerry HOWTO-Related Questions 1 31st July 2007 09:45
The Perfect Setup - OpenSuSE 10.2 wvsailor HOWTO-Related Questions 6 30th January 2007 11:58
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 17:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.