Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th February 2008, 09:02
domh domh is offline
Junior Member
 
Join Date: Jan 2008
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default Presented HostName on the network

Hi all.

I have a CENTOS5 box setup by following the perfect server instructions. I am running a number of websites and domains on this box. When using a program like angry IP Scanner or when checking the mail information attached to each message my server presents itself differently to how it is set up. EG say I am running two domains on it:

domain1.com, domain2.com.

My main site and my whole network is domain1.com but angry IP reports the hostname as server.domain2.com.

In centos when I type in hostname it says what it should be which is server.domain1.com.

Is there a configuration that I am missing. As the server is sending out of a different domain that the email a lot of spam programs thinks my server is sending spam.

Regards

Dominic
Reply With Quote
Sponsored Links
  #2  
Old 5th February 2008, 11:32
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,503
Thanks: 813
Thanked 5,265 Times in 4,129 Posts
 
Default

Please post the output of the commands:

hostname

and

hostname -f

Also make sure that you have the correct hostname in your postfix main.cf file, the /etc/hosts file and that the reverse record for the IP of the server is set to the correct hostname.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow network performance reading data JoeySpace Installation/Configuration 2 10th April 2007 17:42
Installing A LAMP System With Fedora Core 6 - Page 4 LAEAGLE HOWTO-Related Questions 11 24th February 2007 14:59
hostname Davide Installation/Configuration 2 25th July 2006 00:43
Perfect Xen 3.0 setup for Debian gurneyzap HOWTO-Related Questions 4 26th March 2006 11:30
What should hostname be? Lil'Brudder General 2 19th October 2005 10:08


All times are GMT +2. The time now is 20:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.