Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th January 2006, 20:53
topimerah topimerah is offline
Junior Member
 
Join Date: Jan 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default can not access www.xyz.com:81 but can access local IP

I installed ISPconfig on my network, behind a router. And my router has forwarding port direct to the server I installed ISP. I can open ISP through http://192.168.0.100:81 but can not open it on http://www.xyz.com:81.
The server is connected to out side, it show apache test page on http://www.xyz.com. Port 81 is open to out side.
What could be the problem?
Reply With Quote
Sponsored Links
  #2  
Old 11th January 2006, 22:16
mwebb mwebb is offline
Junior Member
 
Join Date: Dec 2005
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default

are you trying to reach www.xyz.com:81 from inside your lan?? if so try it from outside your lan. maybe it will work that way.
Reply With Quote
  #3  
Old 11th January 2006, 22:33
topimerah topimerah is offline
Junior Member
 
Join Date: Jan 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mwebb
are you trying to reach www.xyz.com:81 from inside your lan?? if so try it from outside your lan. maybe it will work that way.
I just tried it from out side my network and got the samething. I think I am going to reinstall from fresh again.
Reply With Quote
  #4  
Old 12th January 2006, 02:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Please make sure your ISP doesn't block port 81!
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 12th January 2006, 05:01
topimerah topimerah is offline
Junior Member
 
Join Date: Jan 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by falko
Please make sure your ISP doesn't block port 81!
I rechecked my router again, apparently port 81 did not open. I swear I opened it before.

Thank a lot for reply though.. This is very good community.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Web Issues - Access Forbidden! rytech Installation/Configuration 23 22nd June 2006 16:25
ISP install problems Debian sarge 3.1 lerra Installation/Configuration 1 5th January 2006 17:37
FTP access with Dreamweaver / FTPclient pjm2211 Installation/Configuration 17 2nd November 2005 00:31
FTP access problem... ctroyp General 7 12th October 2005 18:07
FTP access? ctroyp Installation/Configuration 14 29th September 2005 18:26


All times are GMT +2. The time now is 10:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.