Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 31st January 2008, 01:50
peacengell peacengell is offline
Member
 
Join Date: Jan 2008
Posts: 37
Thanks: 10
Thanked 2 Times in 2 Posts
Default debian perfect server question shoul i or not

i doing it from the begining
is it a problem if i don't use 'all' on internet protocole when dpkg -reconfigure postfix
i just wanna use IPv4 is that a problem and on if i use this
postconf -e 'inet_intefaces=all'
will this cose me problem before i continue
i can change it by now waiting for answers
please help
i wanna get this working one for all
i need practice on it neewbeeeeeeeeeeeeee
thans

Last edited by peacengell; 31st January 2008 at 01:56. Reason: error in title
Reply With Quote
Sponsored Links
  #2  
Old 31st January 2008, 08:27
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 154 Times in 151 Posts
 
Default

Quote:
Originally Posted by peacengell
i doing it from the begining
is it a problem if i don't use 'all' on internet protocole when dpkg -reconfigure postfix
i just wanna use IPv4 is that a problem and on if i use this
postconf -e 'inet_intefaces=all'
will this cose me problem before i continue
i can change it by now waiting for answers
please help
i wanna get this working one for all
i need practice on it neewbeeeeeeeeeeeeee
thans
No that should not be a problem if you disable ipv6 postconf -e 'inet_intefaces=all' will only bind to ipv4 sockets.
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
The Following User Says Thank You to topdog For This Useful Post:
peacengell (31st January 2008)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 18:58
The Perfect Setup - Debian Woody (3.0)... sending mail from my XP box? ExCIA HOWTO-Related Questions 17 27th June 2007 19:31
two-in-one DNS server - problem with views sPENKMAN HOWTO-Related Questions 5 20th February 2007 18:32
The Perfect Xen 3.0.3 Setup For Debian Sarge iptables problem on dom0 ren22 HOWTO-Related Questions 21 7th January 2007 20:32
Perfect Setup Debian Sarge - PHP Problem ToysunStory Installation/Configuration 2 8th June 2006 21:06


All times are GMT +2. The time now is 10:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.