#1  
Old 9th January 2006, 13:55
maxx maxx is offline
Member
 
Join Date: Jul 2005
Location: Finland
Posts: 70
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to maxx Send a message via Skype™ to maxx
Default All gone.

Hello.

I had lots of problem with ISPconfig and openSuse 10. So i did reinstall. It failed, did it again succesfully.

Problem now is that mails are working - webpages no. Cant see any clients from webGUI. I used same database name while installing.

Any tricks what should I do?

Thanks,

Maxx
Reply With Quote
Sponsored Links
  #2  
Old 9th January 2006, 14:08
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

Please have a look in your /tmp directory if there are still the backups of the SQL database, the /root/ispconfig and /home/admispconfig directory that the installer creates.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 9th January 2006, 15:07
maxx maxx is offline
Member
 
Join Date: Jul 2005
Location: Finland
Posts: 70
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to maxx Send a message via Skype™ to maxx
Default There is one

existing_db_01_09_2006__13_08_34.sql
Reply With Quote
  #4  
Old 9th January 2006, 20:08
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

You could try to restore your database from that SQL dump. have a look here: http://www.howtoforge.com/faq/6_4_en.html
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 10th January 2006, 04:50
maxx maxx is offline
Member
 
Join Date: Jul 2005
Location: Finland
Posts: 70
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to maxx Send a message via Skype™ to maxx
Default Everything else is ok now

Thanks for your help.

I have restored system and change it from OpenSuSe 10 to Fedora 4 and everything else if working except I can get my mails from Maildir they appear to my Maildir/new but I cant download them. Can you help me or anyone help me?

Thanks,

M
Reply With Quote
  #6  
Old 10th January 2006, 11:54
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

Which pop3 and imap daemon have you installed. I guess you did not install courier and most of the others do not support maildir.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 10th January 2006, 12:39
maxx maxx is offline
Member
 
Join Date: Jul 2005
Location: Finland
Posts: 70
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to maxx Send a message via Skype™ to maxx
Default

I Did perfect setup for Fedora 4. Should be Maildir support?
Reply With Quote
  #8  
Old 10th January 2006, 12:43
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

If i remember correctly, the fedora 4 setup uses mailbox. Try to switch to mailbox in ispconfig uder management > Server > settings > email, wait about a minute , then send a test email to one account and check if it has arrived.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #9  
Old 10th January 2006, 12:46
maxx maxx is offline
Member
 
Join Date: Jul 2005
Location: Finland
Posts: 70
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to maxx Send a message via Skype™ to maxx
Default

Is there any way to get Maildir support for Fedora. I have old mails from Suse setup in maildir format and I need to copy those.

M


BTW. Found this article http://www.howtoforge.com/forums/sho...Maildir+fedora Ill give it a try.

Or maybe I can do it like in Suse yast -i courier-imap fam-server courier-authlib expect tcl
chkconfig --add fam (With Yum or apt-get ofcourse) Do you think this should work?

Last edited by maxx; 10th January 2006 at 12:55.
Reply With Quote
  #10  
Old 10th January 2006, 12:50
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
 
Default

You can try to install dovecot. But I'am not sure if dovecot has pop3 + imap or only imap.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.