Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 7th January 2006, 15:36
--::wizZzard::-- --::wizZzard::-- is offline
Member
 
Join Date: Jan 2006
Location: Gera / Thueringen / Germany
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Default Directory Questions ...

Hello,

when i create a new WEB some directories are created in /var/www .

var/www/web[userNumber]
var/www/www.[domain].[tld]

why there are 2 of them? when i alter one of the files in an directory (e.g. var/www/web[username]/web/index.html ) the file in the other directory is also alterd.

Are there any documents or manuals about the directorys that ISPConfig builds up in var/www/. And when yes. where are they .
Reply With Quote
Sponsored Links
  #2  
Old 7th January 2006, 18:58
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
 
Default

Therea re not 2 directories. /var/www/web[XX] is the directory and /var/www/www.[domain].[tld] is a symlink to the directory.

The symlinks where created to make system administration on the shell easier. Or do you remeber the web ID for each web when you have 200+ Websites and work on the shell

The current layout is described here:

http://www.howtoforge.com/forums/showthread.php?t=992
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail System doesnt work! crichton Installation/Configuration 3 17th September 2007 23:49
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! qvindesland Installation/Configuration 22 21st May 2007 16:05
ISP install problems Debian sarge 3.1 lerra Installation/Configuration 1 5th January 2006 16:37
Error during installation of certificate NoBullMan Installation/Configuration 4 14th December 2005 15:51
apache user/group won't create directory weedguy Installation/Configuration 6 19th September 2005 23:40


All times are GMT +2. The time now is 06:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.