Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th December 2005, 07:58
sodapop sodapop is offline
Junior Member
 
Join Date: Nov 2005
Location: Philippines
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to sodapop
Default ISPConfig Folders Link Problem

Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/admispconfig/ispconfig/web/webmail/folders.php on line 156

Anybody familiar with the error above. Everything is working fine except for that part. Nothing seems to happen when I click the folders link. Because of this I cannot delete my sent items. Need your help. Thanks.


Sodapop
Reply With Quote
Sponsored Links
  #2  
Old 15th December 2005, 12:14
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,081
Thanks: 826
Thanked 5,396 Times in 4,240 Posts
Default

Never seen this error. But this is not ISPConfig, it must be in UebiMiau webmail because ISPConfig does not has any file in the directory /home/admispconfig/ispconfig/web/webmail/.
Reply With Quote
  #3  
Old 10th January 2006, 02:11
sodapop sodapop is offline
Junior Member
 
Join Date: Nov 2005
Location: Philippines
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to sodapop
Default Uebimiau

Quote:
Originally Posted by till
Never seen this error. But this is not ISPConfig, it must be in UebiMiau webmail because ISPConfig does not has any file in the directory /home/admispconfig/ispconfig/web/webmail/.
Hello,

What version are you guys using for Uebimiau? Keep on experiencing this problem. Thanks.

Sodapop
Reply With Quote
  #4  
Old 10th January 2006, 12:28
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Quote:
Originally Posted by sodapop
Hello,

What version are you guys using for Uebimiau? Keep on experiencing this problem. Thanks.

Sodapop
I think it's 2.7.8. But you can have a look into the sources yourself, it should be noted somewhere in there.
Maybe it's a permissions problem. Did you change any of the permissions in /home/admispconfig or its subfolders?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix ISPconfig problem matehortua Installation/Configuration 8 3rd September 2006 17:03
Problem with ispconfig Rocky Installation/Configuration 4 3rd December 2005 00:18
ISPConfig pop3 problem mphayesuk General 21 31st October 2005 10:53
ISPConfig installation problem. Cannot make OpenSSL BlueStream Installation/Configuration 13 18th October 2005 10:01
Problem installing ISPConfig, then with MySQL... ctroyp Installation/Configuration 7 26th September 2005 16:37


All times are GMT +2. The time now is 16:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.