#1  
Old 18th January 2008, 15:25
toolish toolish is offline
Junior Member
 
Join Date: Nov 2006
Posts: 17
Thanks: 1
Thanked 2 Times in 1 Post
Default Server IP address for VPS?

Hi,
I have recently installed ISPConfig on a new Debian Etch OpenVZ VPS, all seems to be working as expected. It was setup using the Perfect Setup at this site.

I have a query with which IP address should be put in the main setting at Management/Server/Settings/IP Address in the web gui as I dont seem to have an internal IP address listed in /etc/network/interfaces. The only interfaces listed there are a static entry for venet0 assigned 127.0.0.1 and venet0:0 which is assigned my public facing IP address.

Logically it would seem right to put 127.0.0.1, substituting eth0 for venet0, but something tells me this may not be right. This does in fact break the redirection to sharedip for the default page, instead going to apache2-default. (easily fixed)

So my question is should I actually be using my public facing IP address as the address in Management/Server/Settings/IP Address in this situation?

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 19th January 2008, 14:19
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

Quote:
Originally Posted by toolish
So my question is should I actually be using my public facing IP address as the address in Management/Server/Settings/IP Address in this situation?

Thanks
Yes, if it's listed in the output of
Code:
ifconfig
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
toolish (19th January 2008)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig server change in IP address? mxc Installation/Configuration 1 1st May 2007 10:42
Moving the server to a new internal and external IP address wr19026 Tips/Tricks/Mods 4 22nd February 2007 21:59
Dns question Mahir Installation/Configuration 48 14th November 2006 10:19
Mail not working Roadracer Installation/Configuration 16 30th December 2005 23:40
Can't get MX for external mail server to work semmelbroesel Installation/Configuration 4 25th November 2005 17:48


All times are GMT +2. The time now is 19:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.