#1  
Old 23rd March 2008, 00:25
ricolinuz ricolinuz is offline
Junior Member
 
Join Date: Mar 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Virtualbox

I followed a howto for installation of VIRTUALBOX , when finished Iget this error when I try to run the application
(
Could not load the settings file '/home/name/.VirtualBox/VirtualBox.xml' (VERR_OPEN_FAILED).
FATAL ERROR: Attribute 'LogHistoryCount' is not declared for element 'SystemProperties'
Location: '/home/name/.VirtualBox/VirtualBox.xml', line 25, column 159.)
I checked the file permissions and seems to have all permissions availabe for my user, what am I doing wrong and what can I do to correct the situation??.
I'm running Ubuntu 7,10 (since 6.04) I use it about 60 to 80 % of the my computing daily use.
Please advise
Thanks
Reply With Quote
Sponsored Links
  #2  
Old 23rd March 2008, 19:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

What's the output of
Code:
ls -la /home/name/.VirtualBox
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 24th March 2008, 17:35
ricolinuz ricolinuz is offline
Junior Member
 
Join Date: Mar 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
What's the output of
Code:
ls -la /home/name/.VirtualBox
?
the results for ls is:
ls: /home/name/.VirtualBox: No such file or directory
here's the actual output
total 44
drwxrwxr-x 4 rico rico 4096 2007-11-28 11:03 .
drwxr-xr-x 90 rico rico 4096 2008-03-23 20:34 ..
-rw-r--r-- 1 rico rico 1144 2007-11-28 10:17 compreg.dat
drwxr-xr-x 3 rico rico 4096 2007-11-18 17:50 Machines
drwxr-xr-x 2 rico rico 4096 2007-11-18 17:50 VDI
-rw------- 1 rico rico 1228 2007-11-28 11:03 VirtualBox.xml
-rw------- 1 rico rico 1227 2007-11-28 10:47 VirtualBox.xml~
-rw-r--r-- 1 rico rico 15355 2007-11-28 10:17 xpti.dat

Last edited by ricolinuz; 24th March 2008 at 17:44.
Reply With Quote
  #4  
Old 24th March 2008, 17:48
ricolinuz ricolinuz is offline
Junior Member
 
Join Date: Mar 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
What's the output of
Code:
ls -la /home/name/.VirtualBox
?
sorry I forgot to change name for my name, here's the actual output"
total 44
drwxrwxr-x 4 rico rico 4096 2007-11-28 11:03 .
drwxr-xr-x 90 rico rico 4096 2008-03-23 20:34 ..
-rw-r--r-- 1 rico rico 1144 2007-11-28 10:17 compreg.dat
drwxr-xr-x 3 rico rico 4096 2007-11-18 17:50 Machines
drwxr-xr-x 2 rico rico 4096 2007-11-18 17:50 VDI
-rw------- 1 rico rico 1228 2007-11-28 11:03 VirtualBox.xml
-rw------- 1 rico rico 1227 2007-11-28 10:47 VirtualBox.xml~
-rw-r--r-- 1 rico rico 15355 2007-11-28 10:17 xpti.dat
What needs to change and how ?
Please be gentle I'm a old slave of Gates but I'm trying hard to learn the right way to computing.
Thanks
Reply With Quote
  #5  
Old 25th March 2008, 16:58
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

Please try
Code:
chmod 644 VirtualBox.xml
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 25th March 2008, 20:11
ricolinuz ricolinuz is offline
Junior Member
 
Join Date: Mar 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks Falko
OK I tried running that code and this is the output:
total 44
drwxrwxr-x 4 rico rico 4096 2007-11-28 11:03 .
drwxr-xr-x 90 rico rico 4096 2008-03-23 20:34 ..
-rw-r--r-- 1 rico rico 1144 2007-11-28 10:17 compreg.dat
drwxr-xr-x 3 rico rico 4096 2007-11-18 17:50 Machines
drwxr-xr-x 2 rico rico 4096 2007-11-18 17:50 VDI
-rw-r--r-- 1 rico rico 1228 2007-11-28 11:03 VirtualBox.xml
-rw------- 1 rico rico 1227 2007-11-28 10:47 VirtualBox.xml~
-rw-r--r-- 1 rico rico 15355 2007-11-28 10:17 xpti.dat
BUT still gives me the same error
Reply With Quote
  #7  
Old 26th March 2008, 16:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

Do you still get this error?
Quote:
Could not load the settings file '/home/name/.VirtualBox/VirtualBox.xml' (VERR_OPEN_FAILED).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #8  
Old 26th March 2008, 20:23
ricolinuz ricolinuz is offline
Junior Member
 
Join Date: Mar 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Do you still get this error?
Yes here's the complete error message
"
Could not load the settings file '/home/rico/.VirtualBox/VirtualBox.xml' (VERR_OPEN_FAILED).
FATAL ERROR: Attribute 'LogHistoryCount' is not declared for element 'SystemProperties'
Location: '/home/rico/.VirtualBox/VirtualBox.xml', line 25, column 159.


Result Code:
0x80004005
Component:
VirtualBox
Interface:IVirtualBox {76b25f3c-15d4-4785-a9d3-adc6a462beec}"
It getting to me ,
I tried to use VIrtualization on Ubuntu but some how I just failed,
I need to learn this so I can Migrate my Clients to open source and of course UBUNTU (I'm selft-emplyed, self-learning, working to provide small businesses with IT Support both hardware and software)
Thanks for your patience and support.
Ricolinuz
Reply With Quote
  #9  
Old 27th March 2008, 15:43
zcworld zcworld is offline
Senior Member
 
Join Date: Jul 2006
Location: South Australia
Posts: 329
Thanks: 2
Thanked 37 Times in 37 Posts
Send a message via MSN to zcworld Send a message via Skype™ to zcworld
Default

did you add your username to the Virtualbox group ?
i think that last error msg you posted is what i got today
and i added my account to the VB group and it worked
__________________
Shane Ebert :: Facebok
Reply With Quote
  #10  
Old 28th March 2008, 20:07
ricolinuz ricolinuz is offline
Junior Member
 
Join Date: Mar 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by zcworld
did you add your username to the Virtualbox group ?
i think that last error msg you posted is what i got today
and i added my account to the VB group and it worked
Thanks zcworld
But how do I do that?
Adding my username to the VB group.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Uninstall VirtualBox riles01 Server Operation 2 10th July 2007 16:57
Virtualbox kernel module non-existent! Need serious help! oliverb4ss Kernel Questions 2 13th May 2007 21:29
Anybody have a VirtualBox Tutorial raymccoy HOWTO-Related Questions 9 30th January 2007 10:07


All times are GMT +2. The time now is 20:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.