Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th January 2008, 23:36
captnops captnops is offline
Junior Member
 
Join Date: Jan 2008
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Question Perfect Server-Ubunut Gutsy Gibbon-SASLAUTHD

I am following the Perfect Server-7.10 How to and when I get to the point where I have to edit "vi /etc/default/saslauthd", vim creates a new file.

I check /etc/default, and their is no saslauthd file.

Any help is greatly appreciated.
Todd
Reply With Quote
Sponsored Links
  #2  
Old 15th January 2008, 18:47
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,726 Times in 2,565 Posts
Default

Did you install saslauthd? Please run
Code:
apt-get install postfix libsasl2-2 sasl2-bin libsasl2-modules libdb3-util procmail
again.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 17th January 2008, 00:36
captnops captnops is offline
Junior Member
 
Join Date: Jan 2008
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I went back and recreated the server using (found in another thread authored by you) the tried and true "copy & paste" method of installation.

Once completed, it functioned as advertised.

Thanks for the help.

Todd
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
user mail problems with The Perfect Server - Ubuntu Gutsy Gibbon (Ubuntu 7.10) rmccain HOWTO-Related Questions 3 15th January 2008 04:33
Ubu Perfect Server with Webmin install WayneW HOWTO-Related Questions 4 1st January 2008 15:49
subdomain and mail relay configuration aranthorn Installation/Configuration 24 3rd September 2007 22:53
The Perfect Server - Ubuntu 6.10 (Edgy Eft): sasl issues after power outage incgnito HOWTO-Related Questions 5 14th December 2006 20:29
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 11:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.