Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th January 2008, 22:43
jfruano jfruano is offline
Member
 
Join Date: Mar 2006
Posts: 95
Thanks: 9
Thanked 0 Times in 0 Posts
Red face Help me please mail outlook account password for users

I have changed my computer into a AMD64. And then me the update was not working of ispconfig.
I have reinstalled a new distribution linux for AMD64 and also I have reinstalled ispconfig and restored all domains and users. Everything works except the mail, from webmail I can send post mail to other accounts that are not and my server and also I receive those who send me.

The problems:

From Webmail I cannot send mail to any user of my server.

From Outlook, he does not also ask me for the user and the password (they were configured well) I introduce them again and it me rejects them.

That I can have bad configured ?

Please help me is very urgent. Thank you
Reply With Quote
Sponsored Links
  #2  
Old 21st January 2008, 08:29
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,775
Thanks: 821
Thanked 5,332 Times in 4,184 Posts
Default

Are the users listed in /etc/passwd and do the users have (encrypted) passwords set in /etc/shadow?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 21st January 2008, 08:58
jfruano jfruano is offline
Member
 
Join Date: Mar 2006
Posts: 95
Thanks: 9
Thanked 0 Times in 0 Posts
Default

Thank you for answer Till.
Quote:
Originally Posted by till
Are the users listed in /etc/passwd and do the users have (encrypted) passwords set in /etc/shadow?
Yes that all the users are in passwd and shadow.

I can receive mail in Outlook and webmail, but not send. When I response a received message, returned error Undelivered Mail Returned to Sender.
This shows: "Mail Delivery System" <MAILER-DAEMON@server1.ruano.org>
Reply With Quote
  #4  
Old 21st January 2008, 11:57
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,775
Thanks: 821
Thanked 5,332 Times in 4,184 Posts
Default

Please have a look in the mail log file, which error do you get there?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 21st January 2008, 17:04
jfruano jfruano is offline
Member
 
Join Date: Mar 2006
Posts: 95
Thanks: 9
Thanked 0 Times in 0 Posts
Default

Thank you Till but already it is solved. I had written bad part of the domain name .

Also I added server1.ruano.org at the end of the file etc/postfix/local-host-names . Is correct this?

Now everything works very fine. Solved

Thank you again
Reply With Quote
  #6  
Old 22nd January 2008, 08:34
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,775
Thanks: 821
Thanked 5,332 Times in 4,184 Posts
 
Default

Quote:
Is correct this?
Yes, thats fine. You might want to make sure that a DNS A-Record for server1.ruano.org exists too that points to your server.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
procmail can't write Hellbound General 27 8th June 2009 21:51
Postfix reject connections gabrix Server Operation 27 25th January 2007 08:37
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 22:40
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47


All times are GMT +2. The time now is 18:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.