#1  
Old 11th January 2008, 05:19
pirate1 pirate1 is offline
Junior Member
 
Join Date: Nov 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Prozilla & Prozgui

Hi, lately i've been trying to install prozilla & progui on my linux box distro ubuntu 7.10, for some reason i keep getting X.11 errors. i followed the instructions and downloaded the FLTK 1.0.11 and installed it. then i proceeded with downloading the prozgui , unpacked, compiled, changed directory into the prozgui directory and execute the configure script by typing, `./configure` from the ProZilla directory to configure the package, but while i did this, i got X.11 errors which resulted me installing more of the core X.11 packages to no end as it kept giving me the same errors. if there's anyone who can point me to a direction where i should be able to solve this issue do lemme know. Thanks in advance
Reply With Quote
Sponsored Links
  #2  
Old 12th January 2008, 13:47
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Can you post the exact error messages that ./configure gives you?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.