#1  
Old 14th January 2008, 15:17
mccharlet mccharlet is offline
Senior Member
 
Join Date: Feb 2007
Posts: 261
Thanks: 60
Thanked 11 Times in 7 Posts
Red face email on root



I have all invalid email address for all domain go to the root mailbox

I will like that nobody receive these messages or the sender receive a error message

I have debian with postfix (maildir) and ispconfig 2.2.19
__________________
Thanks
Cédric

Sorry for my english

Hosting : http://www.jheberge.ch
Reply With Quote
Sponsored Links
  #2  
Old 15th January 2008, 18:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Quote:
Originally Posted by mccharlet


I have all invalid email address for all domain go to the root mailbox

I will like that nobody receive these messages
Add this to /etc/aliases:
root: /dev/null
Then run
Code:
newaliases
/etc/init.d/postfix restart

Quote:
Originally Posted by mccharlet
or the sender receive a error message
That's not a good idea because spammers use wrong sender addresses, so the error messages would reach the wrong people...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 15th January 2008, 18:34
mccharlet mccharlet is offline
Senior Member
 
Join Date: Feb 2007
Posts: 261
Thanks: 60
Thanked 11 Times in 7 Posts
Default

Thank's its 'ok for the root message

But how to disable this auto-reply error

"This Message was undeliverable due to the following reason:

Each of the following recipients was rejected by a remote mail server.
The reasons given by the server are included to help you determine why
each recipient was rejected.

Recipient: <toto@mydomain>
Reason: 5.1.1 <toto@mydomain>: Recipient address rejected: User unknown in local recipient table


Please reply to <Postmaster@chello.at>
if you feel this message to be in error.
"
__________________
Thanks
Cédric

Sorry for my english

Hosting : http://www.jheberge.ch
Reply With Quote
  #4  
Old 16th January 2008, 08:47
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,509
Thanks: 815
Thanked 5,269 Times in 4,130 Posts
 
Default

This error message is fine. If someone sends a email to the email address toto@mydomain and you did not create a email address toto@mydomain, this message is delivered back to the sending email server.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
monit howto Jamesk5 HOWTO-Related Questions 11 5th August 2008 15:10
apache not working cruz Server Operation 21 29th October 2007 00:19
Add Webmin to the system sushestvo Installation/Configuration 44 21st August 2007 16:52
Server Side Includes don't work PermaNoob General 7 1st May 2007 20:38
cannot connect to ispconfig guidovanh Installation/Configuration 22 3rd March 2006 19:52


All times are GMT +2. The time now is 08:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.