#1  
Old 9th January 2008, 07:43
nidhintomson nidhintomson is offline
Member
 
Join Date: Nov 2007
Posts: 41
Thanks: 3
Thanked 0 Times in 0 Posts
Default DNS Installation error

Hi All
I tried to install DNS on my Ubuntu Machine. It i Ubuntu 6.06. I followed the link http://howtoforge.com/linux_bind9_an...ing_nameserver


when i do apt-get install bind* it is giving the following error :



Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
bind9: Conflicts: bind but 1:8.4.6-1 is to be installed
giflib-bin: Conflicts: giflib-bin
Conflicts: libungif-bin
libadabindx-dev: Depends: xlibs-static-pic but it is not installable
libbind-dev: Conflicts: bind-dev but 1:8.4.6-1 is to be installed
libungif-bin: Conflicts: giflib-bin
mew-beta-bin: Conflicts: mew-bin but 1:4.2-1 is to be installed
mew-bin: Conflicts: mew-beta-bin but 4.2.52-1 is to be installed
E: Broken packages


What could be wrong with my installation ? Please do help
Looking forward to hear from you

Thanks and Regards

Nidhin Tomson
Reply With Quote
Sponsored Links
  #2  
Old 9th January 2008, 17:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Please run
Code:
apt-get update
and try again. If that doesn't help - what's in your /etc/apt/sources.list?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 10th January 2008, 06:11
nidhintomson nidhintomson is offline
Member
 
Join Date: Nov 2007
Posts: 41
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Hi Falko
I tried as you said. I run apt-get update. Then i tried apt-get install. But still i am getting the same error.

Heres my /etc/apt/sources.list




deb http://in.archive.ubuntu.com/ubuntu/ dapper main restricted
deb-src http://in.archive.ubuntu.com/ubuntu/ dapper main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://in.archive.ubuntu.com/ubuntu/ dapper-updates main restricted
deb-src http://in.archive.ubuntu.com/ubuntu/ dapper-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://in.archive.ubuntu.com/ubuntu/ dapper universe
deb-src http://in.archive.ubuntu.com/ubuntu/ dapper universe

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://in.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse
deb-src http://in.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu dapper-security main restricted
deb-src http://security.ubuntu.com/ubuntu dapper-security main restricted
deb http://security.ubuntu.com/ubuntu dapper-security universe
deb-src http://security.ubuntu.com/ubuntu dapper-security universe




Looking forward to hear from you

Thanks and Regards

Nidhin Tomson
Reply With Quote
  #4  
Old 11th January 2008, 13:04
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

Maybe the dapper-backports repos are the problem. Please comment them out, run
Code:
apt-get update
and try again.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
configuring IPTABLES firewall adityavpratap HOWTO-Related Questions 9 27th May 2006 21:42
Frustrated with ISPConfig install! woozyerdaddee Installation/Configuration 4 19th May 2006 03:38
Fresh Install on Debian cksrealm Installation/Configuration 12 22nd February 2006 16:14
Installation Fails... :( cyberstorm Installation/Configuration 1 15th January 2006 18:07
Install stop at uuwish, UUDeview SeaWolf Installation/Configuration 6 4th October 2005 23:53


All times are GMT +2. The time now is 12:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.