Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th January 2008, 00:45
LB1 LB1 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Default Correct username after installion??

Hello,

I just installed Ubuntu on my PC (via Wubi) - how do I login from here? When Wuki was installing, it never asked me for an username or password... Now the Ubuntu 7.10 screen won't allow me to login in without one??
Can anyone tell me what I am doing wrong???

Thanks,
LB1
Reply With Quote
Sponsored Links
  #2  
Old 9th January 2008, 15:25
JEU JEU is offline
Member
 
Join Date: Jan 2008
Location: Argentina
Posts: 30
Thanks: 2
Thanked 4 Times in 4 Posts
Default

During the installation ubuntu ask for user and pass, after the installation you must login with the user and pass that you provided during install.
Is that what are you asking?

If you dont wanna to put user and pass in the login screen always, then you must configure automatic entrance to the system with your user.

System->Administration->GDM Login, or Login Window or so (not sure about the name because im using spanish distro and its called Ventana de Entrada)
Reply With Quote
The Following User Says Thank You to JEU For This Useful Post:
LB1 (9th January 2008)
  #3  
Old 9th January 2008, 19:29
LB1 LB1 is offline
Junior Member
 
Join Date: Jan 2008
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Default

thanks(muchas gracias),

Login works great!! Now I just trying to configure/install my NIC (Atheros AR5007EG Network Adapter)?? Any tips there??

LB1
Reply With Quote
  #4  
Old 10th January 2008, 15:41
JEU JEU is offline
Member
 
Join Date: Jan 2008
Location: Argentina
Posts: 30
Thanks: 2
Thanked 4 Times in 4 Posts
 
Default

None, its a well supported chip under linux so i dont think that you will have troubles with it.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The username is already in use. omni Installation/Configuration 10 24th September 2008 18:24
Generate username from email-address julez Tips/Tricks/Mods 11 2nd June 2007 19:26
High Load (>4.00), Clamscan / SpamAssassin DOCK42 General 8 30th May 2007 18:02
Client username length bug bwragg Installation/Configuration 2 8th January 2007 13:41
username generation Lord_Garfield General 1 25th October 2005 11:00


All times are GMT +2. The time now is 15:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.