#1  
Old 5th January 2008, 20:55
aligato aligato is offline
Junior Member
 
Join Date: Jan 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default cant configure mail address

Hi, I'm new with ISP. I need to configure some mail addresses.
When I add a user in the user&mail site, the mail address that I specified doesn´t work. I can send and received only with the username created but not with mail address.
I think my problem maybe in the DNS records or maybe something else.

I´ll apreciate if some one can give some how to/tutorial to configure dns records or maybe give me some advice to help me to start.
I already read all the documentation and did not find any help.

thanks a lot!
Reply With Quote
Sponsored Links
  #2  
Old 6th January 2008, 13:39
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Is the email address listed in the file /etc/postfix/virtusertable ?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 6th January 2008, 17:10
aligato aligato is offline
Junior Member
 
Join Date: Jan 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Till,

Yes it is listed in virtusertable.

Thanks for your answer.

I can send mail from the server, but with some with peculiarities.
The mail I receive in, for example, yahoo come from myUserMail@myServerDomain.tld but for real it should come form myMail@myDomain.tld. Also if I try to send a mail to myMail@myDomain.tld the server does not recognized it.

myServerDomain is the domain I use to set my DNS.

Can you give me some other advise?
Thank you for your help.
Reply With Quote
  #4  
Old 7th January 2008, 10:06
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Which error messages do you get in the mail log file.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 8th January 2008, 18:25
aligato aligato is offline
Junior Member
 
Join Date: Jan 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi

When I send a mail from to my email in the server I got back the next error.

Technical details of temporary failure:
TEMP_FAILURE: Could not initiate SMTP conversation with any hosts:
[www.fjll.org. (10): Destination address required]

There is not any error line in the log mail file.

Thanks for your help.
Reply With Quote
  #6  
Old 9th January 2008, 16:53
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Quote:
Originally Posted by aligato
[www.fjll.org. (10): Destination address required]
Did you fill in a valid recipient address?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 11th January 2008, 09:59
aligato aligato is offline
Junior Member
 
Join Date: Jan 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks for your help.
I found what I was missing.
When I create a new site, Ispconfig creates an mx records with the domain I have registred my DNS.
I changed this record to my new site and now is work.
I may doing something wrong, because I think that should be automatic.
Thanks again! Have a nice day
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix problem: lost connection after CONNECT from unknown fernando_torrez Server Operation 5 30th November 2007 14:17
Postfix reject connections gabrix Server Operation 27 25th January 2007 08:37
postfix-tls sasl2 mysql courier-authmysql gabrix Server Operation 4 12th January 2007 22:09
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47


All times are GMT +2. The time now is 16:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.