Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th March 2006, 02:44
jfruano jfruano is offline
Member
 
Join Date: Mar 2006
Posts: 95
Thanks: 9
Thanked 0 Times in 0 Posts
Exclamation Error Uebimiau SMTP no send mail out

Hello, Webmail (Uebimiau) not send messages out of the server, the following thing puts me
SMTP Error: Recipient not accepted. Verify your relay rules .
I receive well all send me of out and of inside. And also from inside I send and receive well.

Help please.
Reply With Quote
Sponsored Links
  #2  
Old 27th March 2006, 10:37
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,037
Thanks: 841
Thanked 5,659 Times in 4,466 Posts
Default

Please nake sure that you have this line in your /etc/postfix/main.cf

Quote:
mynetworks = 127.0.0.0/8
and restart postfix afterwards.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 27th March 2006, 13:20
jfruano jfruano is offline
Member
 
Join Date: Mar 2006
Posts: 95
Thanks: 9
Thanked 0 Times in 0 Posts
Question

Quote:
Originally Posted by till
Please nake sure that you have this line in your /etc/postfix/main.cf
mynetworks = 127.0.0.0/8
and restart postfix afterwards.
This line is O.K. and doesn't work
other suggestion ?
Reply With Quote
  #4  
Old 27th March 2006, 14:50
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

Please post your /etc/postfix/main.cf here.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 27th March 2006, 15:15
jfruano jfruano is offline
Member
 
Join Date: Mar 2006
Posts: 95
Thanks: 9
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Please post your /etc/postfix/main.cf here.
HI Falko
this my /etc/postfix/main.cf

# See /usr/share/postfix/main.cf.dist for a commented, more complete version

smtpd_banner = $myhostname ESMTP $mail_name (Debian/GNU)
biff = no

# appending .domain is the MUA's job.
append_dot_mydomain = no

# Uncomment the next line to generate "delayed mail" warnings
#delay_warning_time = 4h

myhostname = server1.myrealserver.org
alias_maps = hash:/etc/aliases
alias_database = hash:/etc/aliases
myorigin = /etc/mailname
#mydestination = server1.myrealserver.org, localhost.localdomain, localhost
relayhost =
mynetworks = 127.0.0.0/8
mailbox_command = procmail -a "$EXTENSION"
mailbox_size_limit = 0
recipient_delimiter = +
inet_interfaces = all
smtpd_sasl_local_domain =
smtpd_sasl_auth_enable = yes
smtpd_sasl_security_options = noanonymous
broken_sasl_auth_clients = yes
smtpd_recipient_restrictions =permit_sasl_authenticated,permit_mynetworks,rejec t_unauth_destination
smtpd_tls_auth_only = no
smtp_use_tls = yes
smtpd_use_tls = yes
smtp_tls_note_starttls_offer = yes
smtpd_tls_key_file = /etc/postfix/ssl/smtpd.key
smtpd_tls_cert_file = /etc/postfix/ssl/smtpd.crt
smtpd_tls_CAfile = /etc/postfix/ssl/cacert.pem
smtpd_tls_loglevel = 1
smtpd_tls_received_header = yes
smtpd_tls_session_cache_timeout = 3600s
tls_random_source = dev:/dev/urandom

virtual_maps = hash:/etc/postfix/virtusertable

mydestination = /etc/postfix/local-host-names

##attention substituted here my real domain name for realserver

Last edited by jfruano; 27th March 2006 at 15:20.
Reply With Quote
  #6  
Old 27th March 2006, 15:51
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

Looks ok. Is the recipient domain listed in /etc/postfix/local-host-names?
What's in the mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 27th March 2006, 16:51
jfruano jfruano is offline
Member
 
Join Date: Mar 2006
Posts: 95
Thanks: 9
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Looks ok. Is the recipient domain listed in /etc/postfix/local-host-names?
What's in the mail log?
the recipient is out of de local server (in users local works o.k.)
this part of the last mail.log with error to send :

Mar 27 15:43:48 localhost postfix/smtpd[8332]: connect from unknown[192.168.2.1]
Mar 27 15:43:48 localhost postfix/smtpd[8332]: NOQUEUE: reject: RCPT from unknown[192.168.2.1]: 554 <miguel@************.com>: Relay access denied; from=<info@*********.com> to=<miguel@***********.com> proto=SMTP helo=<UebiMiau>
Mar 27 15:43:48 localhost postfix/smtpd[8332]: lost connection after RCPT from unknown[192.168.2.1]
Mar 27 15:43:48 localhost postfix/smtpd[8332]: disconnect from unknown[192.168.2.1]
Reply With Quote
  #8  
Old 28th March 2006, 12:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

Quote:
Originally Posted by jfruano
Mar 27 15:43:48 localhost postfix/smtpd[8332]: connect from unknown[192.168.2.1]
Mar 27 15:43:48 localhost postfix/smtpd[8332]: NOQUEUE: reject: RCPT from unknown[192.168.2.1]: 554 <miguel@************.com>: Relay access denied; from=<info@*********.com> to=<miguel@***********.com> proto=SMTP helo=<UebiMiau>
I thought you were using Uebimiau to send mails? It should then show 127.0.0.1 instead of 192.168.2.1...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 28th March 2006, 12:51
jfruano jfruano is offline
Member
 
Join Date: Mar 2006
Posts: 95
Thanks: 9
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
I thought you were using Uebimiau to send mails? It should then show 127.0.0.1 instead of 192.168.2.1...
In that file have to modify this line ?
Reply With Quote
  #10  
Old 28th March 2006, 13:35
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,037
Thanks: 841
Thanked 5,659 Times in 4,466 Posts
 
Default

Have you changed anything in the ISPConfig php.ini file?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not receiving any incoming mail. Jcorrea920 General 11 3rd April 2010 14:08
Read but not send mail briggers HOWTO-Related Questions 24 7th April 2006 20:22
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 12:47
Using smtp server from ISP to send outgoing mail MarcoV Installation/Configuration 1 15th December 2005 00:57
Mail server jas_esp Server Operation 1 7th December 2005 19:17


All times are GMT +2. The time now is 23:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.