Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th February 2008, 18:16
rollo_t rollo_t is offline
Junior Member
 
Join Date: Apr 2007
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Default Help! Postfix receives mail, delays retrieval?

A user called in this morning and said that there is ~ 1.5hr delay from when they send mail to their account (from outside) to when it's delivered to their client using send/receive.

Upon checking, indeed I see received messages sitting in the mail queue and I also see the user's mail client logging in/out and sending messages. No messages have been delivered to the user in the past 65 minutes.

So perhaps this has nothing to do with Postfix & it's a courier issue?

Any advice would be greatly appreciated.


**EDIT**: It appears it was a quota issue. User's web space was set to 0 MB, presumably someone thought this would give them unlimited space. Mail's flowing normally now. The only question I have is this: Why was mail delivered at all if there was no space? Why a delay? I would think mail would just sit and queue until space was available. Anyone?

Last edited by rollo_t; 6th February 2008 at 22:54.
Reply With Quote
Sponsored Links
  #2  
Old 7th February 2008, 12:01
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
 
Default

Maybe it is caused be the quota soft and hard limit difference, so that postfix is able to deliver a mail, then waits until the client fetches it with pop3 and then deliver the next mail from queue and so on. You can try to set a user to 0 MB quota and then run "repquota -avug" to see the current quota settings for this user.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
procmail can't write Hellbound General 27 8th June 2009 22:51
Postfix problem: lost connection after CONNECT from unknown fernando_torrez Server Operation 5 30th November 2007 15:17
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 16:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 16:36
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 13:16


All times are GMT +2. The time now is 14:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.