#1  
Old 30th December 2007, 05:32
zyxep zyxep is offline
Junior Member
 
Join Date: Dec 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default ispconfig's httpd.conf empty.

Hey.

i have installed ISPConfig on a new Debian 4.0 server, i have 100% used the "perfect server" guide from top to bottom, 0 errors on that.. but /root/ispconfig/httpd/conf/httpd.conf is completley empty..

what can i do?? :/
reinstall ?
Reply With Quote
Sponsored Links
  #2  
Old 30th December 2007, 17:14
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,804
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
Default

Either you reinstall ISPConfig or you use the httpd.conf file from the ISPConfig installer tar.gz file. If you use the file from the installer, you will have to review the file as the hostname and IP might have to be set.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 30th December 2007, 18:23
zyxep zyxep is offline
Junior Member
 
Join Date: Dec 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i found the config file from the installer.. but what 100% do i need to change??

do i need to uncomment the ServerName ???
Reply With Quote
  #4  
Old 31st December 2007, 19:15
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

What's the output of
Code:
df -h
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 31st December 2007, 20:38
zyxep zyxep is offline
Junior Member
 
Join Date: Dec 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
What's the output of
Code:
df -h
?

d0mainti0n:~# df -h
Filesystem Size Used Avail Use% Mounted on
/dev/hdb1 259M 112M 134M 46% /
tmpfs 443M 0 443M 0% /lib/init/rw
udev 10M 68K 10M 1% /dev
tmpfs 443M 0 443M 0% /dev/shm
/dev/hdb9 177G 1,1G 167G 1% /home
/dev/hdb8 373M 11M 343M 3% /tmp
/dev/hdb5 4,6G 714M 3,7G 17% /usr
/dev/hdb6 2,8G 409M 2,3G 16% /var
d0mainti0n:~#
Reply With Quote
  #6  
Old 1st January 2008, 16:57
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
 
Default

Your / partition has a size of 259MB. That's way too small! It should have at least 5 GB.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Remove empty lines/spaces caspert_ghost HOWTO-Related Questions 2 18th May 2007 11:03
Diagnostic-Code: X-Postfix; Host or domain name not found. Name service error Hellbound General 4 7th January 2007 12:50
Recycle bin will not empty. begmarz Installation/Configuration 14 12th December 2006 11:51
Uninstalling - What modules do I remove from httpd.conf? PorkFat Installation/Configuration 0 31st December 2005 20:38
Empty messages jysse Installation/Configuration 5 15th August 2005 10:33


All times are GMT +2. The time now is 23:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.