Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th August 2005, 19:09
morphinex morphinex is offline
Junior Member
 
Join Date: Aug 2005
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Page opens in frame after saving changes

After saving changes in the configuration, a new frameset opens in the content frame in the current frameset, reloads, and then I have to type in my password again.

This applies to at least saving System Config and Server Config...

Thanks so much for all your help so far - it's beginning to work out really great!

- Morphine
Reply With Quote
Sponsored Links
  #2  
Old 6th August 2005, 11:37
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,792
Thanks: 821
Thanked 5,338 Times in 4,188 Posts
 
Default

Quote:
Originally Posted by morphinex
After saving changes in the configuration, a new frameset opens in the content frame in the current frameset, reloads, and then I have to type in my password again.

This applies to at least saving System Config and Server Config...

Thanks so much for all your help so far - it's beginning to work out really great!

- Morphine
Have you enabled cookies?
Is the your server URL correct in the ispconfig configuration file?

/home/admispconfig/ispconfig/lib/config.inc.php
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.