Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th December 2007, 23:15
Kap Kap is offline
Junior Member
 
Join Date: Dec 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with network on debian etch

Hello. I`m in a big trouble. What`s the problem? Since I switched my sarge to etch I`m getting lots of calls from clients saying that sometimes they can`t connect with the network. On router under control debian etch works traffic shapper, apache, dnsmasq and of course NAT. I expirenced the same problems on my own skin. How does it looks like? I just can`t reach my gateway (timeouts) while in the same time others usually doesn`t have any problems with reaching it. My ssh sessions with router from different locations of my lan keeps disconnecting without reason (after invastigations I found that suddenly my gateway stops anserws). It tlooks strange. I found few clues on the net. Correct me if I`m wrong. The only way to get back to normal is switch again? :-( I`m using kernel 2.6.17 instead of default 2.6.18 on etch. Why 2.6.17? Because it was compiled with many patches for iptables and iproute, for that kernel version. All for traffic shapping script. Under sarge it worked without problems, now its a horror. Does anyone knows some way to make it work normal? I`m not sure, but all about is so called "window scalling" in etch. I`ve tried to turn it off, without success :-( Any help will Be worth its weight in gold.
Sorry for my bad language :-/
Reply With Quote
Sponsored Links
  #2  
Old 28th December 2007, 22:32
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

Any errors in your logs? Any errors in the output of
Code:
dmesg
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 28th December 2007, 22:39
Kap Kap is offline
Junior Member
 
Join Date: Dec 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

nope, no errors. I`ve checked out all logs (kern, syslog, daemon, dmesg) I found nothing...
Reply With Quote
  #4  
Old 29th December 2007, 15:29
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
 
Default

I think it could have to do with your custom kernel. Maybe you can try to compile it again, but this time with 2.6.18 or newer.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
5 Configure The Network in Debian Etch Perfect Setup ROcreationz Technical 1 23rd September 2007 20:03
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 01:57
SMTP Auth problems in Debian Etch w/ISPConfig fish3232 Installation/Configuration 11 30th March 2007 20:56
Perfect Xen 3.0 setup for Debian gurneyzap HOWTO-Related Questions 4 26th March 2006 12:30
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 15:42


All times are GMT +2. The time now is 15:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.