#1  
Old 10th December 2007, 12:27
nannolo75 nannolo75 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Smile Postfix info

hi all ... tnx for this beautifull site....
I have a little question... i use this guide: http://www.howtoforge.com/virtual-us...ix-ubuntu-7.10
my network is 192.168.0.0 subnet 255.255.252.0 i want that all ip in this lan havent got autenticate whit user and password for smtp... is possible??
Or ... if is possible i like to create a little whitelist whit some allowed ip address


Tnx all ....

nannolo

Last edited by nannolo75; 10th December 2007 at 12:33.
Reply With Quote
Sponsored Links
  #2  
Old 11th December 2007, 14:04
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Just add 192.168.0.0/24 to the mynetworks variable in /etc/postfix/main.cf and restart Postfix.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 11th December 2007, 15:03
nannolo75 nannolo75 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Default

yes but ...... if i add another ip 10.30.30.x or 192.168.3.x ..... ???

not possible to add ip and ip and ip ....

tnz nannolo
Reply With Quote
  #4  
Old 12th December 2007, 10:50
nannolo75 nannolo75 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Default

i change /etc/postfix/main.cf whit mynetworks = 192.168.0.0/24

but ... dont run..... the server want smtp password


HTML Code:
Dec 12 10:48:49 mail2 postfix/smtpd[4910]: connect from unknown[192.168.0.240]
Dec 12 10:49:04 mail2 postfix/smtpd[4910]: disconnect from unknown[192.168.0.240]
Reply With Quote
  #5  
Old 12th December 2007, 15:29
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by nannolo75
yes but ...... if i add another ip 10.30.30.x or 192.168.3.x ..... ???

not possible to add ip and ip and ip ....

tnz nannolo
You can use multiple IP addresses/subnets, separated by spaces or commas, e.g.
Code:
mynetworks = 127.0.0.0/8 192.168.0.0/24 10.30.30.1/32
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 12th December 2007, 15:40
nannolo75 nannolo75 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Default

yes but dont run.... he want my password ..
Reply With Quote
  #7  
Old 13th December 2007, 17:56
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Are you sure that your client PC is in one of the specified subnets? Also, did you switch off "Server requires authentication" in your email client?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #8  
Old 13th December 2007, 18:36
nannolo75 nannolo75 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Default

server have 192.168.0.110 and client 192.168.0.222

Reply With Quote
  #9  
Old 14th December 2007, 13:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Did you specify 192.168.0.0/24 in the mynetworks line?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
nannolo75 (16th December 2007)
  #10  
Old 16th December 2007, 00:28
nannolo75 nannolo75 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

gooood man ... run tnx for all

i have another question.... what web interface you prefere for the administration of the server and web interface of a single mail ??
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Incoming Mail Deleted? Jammer4774 General 19 20th July 2007 22:06
High Availability Samba cluster - DRBD + Heartbeat djalex Server Operation 58 25th May 2007 19:38
Apache2 don't start /var/www/sharedip don't exist Dr.Oetker General 14 6th May 2007 13:15
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 17:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.