Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Technical

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th December 2007, 02:09
koka424 koka424 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default VMware issue with Ubuntu 7.10

I installed VMware on Ubuntu 7.10 and then added two virtual Ubuntu machines. They worked fine but I had to switch the network that the host was connecting to from 192.*.*.* to 172.*.*.*. The virtual machines can access the internet just fine but when I try to install the updates using apt-get updates it is trying to go through the hosts old network address of 192.*.*.* instead of its new address (the same for the update manager). Is there a VMware configuration file that I can change so that the VMs look for the new IP instead of the old IP so that I don't have to do a re-installation of the VMs?

Thanks.
Reply With Quote
Sponsored Links
  #2  
Old 13th December 2007, 20:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Are you using bridging or NAT?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 14th December 2007, 03:55
koka424 koka424 is offline
Junior Member
 
Join Date: Dec 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Using bridged.
Reply With Quote
  #4  
Old 14th December 2007, 13:28
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

Are the host system and the vms using the same subnet and gateway?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem on restart bind9 satimis Server Operation 6 30th October 2007 02:01
Network Install of Ubuntu 7.10 Can't Access Ubuntu Archives giganet Server Operation 1 20th October 2007 20:50
VMware server with Ubuntu erikja Installation/Configuration 9 28th May 2007 19:52
Box: Ubuntu - VmWare: Win XP sjau Desktop Operation 5 14th September 2006 20:12
VMWare Server Howto and Ubuntu Questions crudolphy HOWTO-Related Questions 11 25th July 2006 20:11


All times are GMT +2. The time now is 19:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.