Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th November 2007, 20:27
mnewbegin mnewbegin is offline
Member
 
Join Date: May 2007
Posts: 31
Thanks: 0
Thanked 2 Times in 2 Posts
Default I need user@domain.com and user@domain2.com different mail boxes?

Right now I have sites configured, where user@domain1.com and user@domain2.com will both be the same mailbox "user" with the co-domains feature, for ISPConfig


And I turned it off so they dont use the prefixes for the usernames.


What I need to accomplish is having the same email with different domains goto different people.

IS THIS POSSIBLE?


but the bad thing is I need some of those mailboxes to goto the same people.

such as the admin addresses, and a few others.


I'm willing to let an ADMIN here login and use my site as an example if someone here can help.


Thanks in advance.

Mark.
__________________
http://www.techtutorial.com your source for education with an explanation
Reply With Quote
Sponsored Links
  #2  
Old 29th November 2007, 21:09
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,687
Thanks: 819
Thanked 5,318 Times in 4,171 Posts
Default

Quote:
What I need to accomplish is having the same email with different domains goto different people.
You will have to create different websites for domain1.com and domain2.com and do not add domain2.com as co-domain to the website domain1.com
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 29th November 2007, 21:22
mnewbegin mnewbegin is offline
Member
 
Join Date: May 2007
Posts: 31
Thanks: 0
Thanked 2 Times in 2 Posts
Default i tried this

I think i tried this and it gave me an error because the username was in use.?


can i get by this by using a different username

like


mark-domain1.com

and

mark-domain2.com


instead of

mark
__________________
http://www.techtutorial.com your source for education with an explanation

Last edited by mnewbegin; 29th November 2007 at 21:38.
Reply With Quote
  #4  
Old 30th November 2007, 12:38
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,687
Thanks: 819
Thanked 5,318 Times in 4,171 Posts
Default

I guess you disabled the username prefix? Then you should add it again, there is a reason that ISPConfig uses it
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 30th November 2007, 14:28
mnewbegin mnewbegin is offline
Member
 
Join Date: May 2007
Posts: 31
Thanks: 0
Thanked 2 Times in 2 Posts
Default ok thanks

Ok thanks.


Now im wondering what else is setup wrong in my setup, because someone who told me they knew what they were doing helped me, so I guess I was asking for getting it messed up.



do I have to delete my users and remake the email accounts?
__________________
http://www.techtutorial.com your source for education with an explanation
Reply With Quote
  #6  
Old 12th December 2007, 16:34
mnewbegin mnewbegin is offline
Member
 
Join Date: May 2007
Posts: 31
Thanks: 0
Thanked 2 Times in 2 Posts
Default how do i re-enable that prefix

How do i re-enable the username prefix?


I had someone help me who disabled it now i need to find it.


thanks


Mark.
__________________
http://www.techtutorial.com your source for education with an explanation
Reply With Quote
  #7  
Old 13th December 2007, 20:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
 
Default

Take a look here: http://www.howtoforge.com/faq/14_47_en.html
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.