Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th December 2005, 10:19
kikobg kikobg is offline
Junior Member
 
Join Date: Sep 2005
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Big Mail Problem :(

So I use ISPConfig for Control Panel after a restart of MYSQL server appears a strange mistake. Mixed-up the users and permissions. After a reset I fix the permissions which are not ok but then stop the correct working of remote checking of mail with Outlook. It seems that the POP3 server rejects the application. Before POP3 and SMTP was my server now SMTP can't be my server.
My English is not very good and may be I didn’t explain everything very well, excuse me for that  Here is the whole text of the problem:


“The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'klechoo@abv.bg'. Subject 'how are you', Account: 'kiko', Server: 'mx.sklasa.com', Protocol: SMTP, Server Response: '554 <klechoo@abv.bg>: Relay access denied', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79”

Last edited by kikobg; 28th December 2005 at 11:18.
Reply With Quote
Sponsored Links
  #2  
Old 28th December 2005, 12:46
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,775
Thanks: 840
Thanked 5,610 Times in 4,421 Posts
Default

Is the domain abv.bg on your ISPCOnfig server? If not, you must check "Server requires authentication" in your outlook settings.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 28th December 2005, 14:32
kikobg kikobg is offline
Junior Member
 
Join Date: Sep 2005
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till
Is the domain abv.bg on your ISPCOnfig server? If not, you must check "Server requires authentication" in your outlook settings.
No my server domain is sklasa.com and MX is mx.sklasa.com
Reply With Quote
  #4  
Old 28th December 2005, 14:42
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,775
Thanks: 840
Thanked 5,610 Times in 4,421 Posts
Default

Ok, then you will have to check "Server requires authentication" in your outlook settings.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 28th December 2005, 16:12
kikobg kikobg is offline
Junior Member
 
Join Date: Sep 2005
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The settings of my Outlook are ok they haven’t been changed. On the server I have 30 acaunts and everything was perfekt before the appearing of the bug in MYSQL. After this problem I have problems with all the users (the users are from different cities in Bulgaria). I mean that the server doesn’t work any more like SMTP like it was before the problem it works now like POP3.
Reply With Quote
  #6  
Old 28th December 2005, 16:17
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,775
Thanks: 840
Thanked 5,610 Times in 4,421 Posts
Default

But users are not stored in the mySQL database in ISPConfig. Tehy are system users and stored in /etc/passwd.

You posted above that abv.bg is not the domain of your server, but is this domain hosted on your server?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 28th December 2005, 16:34
kikobg kikobg is offline
Junior Member
 
Join Date: Sep 2005
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

On my server hosted only domain sklasa.com and kartichki-bg.com, not abv.bg

Last edited by kikobg; 28th December 2005 at 16:37.
Reply With Quote
  #8  
Old 28th December 2005, 16:38
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,775
Thanks: 840
Thanked 5,610 Times in 4,421 Posts
Default

If abv.bg is not hosted on your server, you must have "Server requires authentication" enabled in outlook to send email to this domain, because its an external domain. If your server would let you send mail to external domains without authentication, your server will be used by spammers to send spam and other mailservers will block your IP.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #9  
Old 28th December 2005, 18:43
kikobg kikobg is offline
Junior Member
 
Join Date: Sep 2005
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks a lot I'll try and then if I have stll a problem will write again.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 09:27
mail problem Mahir Installation/Configuration 16 24th April 2007 21:22
MX record problem, dnsreport, mail working OK danf.1979 General 4 20th December 2005 13:05
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 02:56
mail problem Mahir Installation/Configuration 1 11th November 2005 13:57


All times are GMT +2. The time now is 13:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.