#1  
Old 11th December 2007, 12:28
xserverx xserverx is offline
Junior Member
 
Join Date: Dec 2007
Posts: 5
Thanks: 2
Thanked 0 Times in 0 Posts
Default I cant send email to hotmail

I cant send email to hotmail
I have done all this but my problem still exist :

Quote:
Originally Posted by statiic
I also have problems sending to hotmail. I can reply, but not send new messages.

SPF correct
DNS correct
Submitted to sender ID 2 weeks ago
Mail server tested to other mail clients all ok
GMAil header test. SPF pass
DNStools test: reverse dns, all ok
Blacklists checked. Im not on it

Domain: heldermarketing.nl
IP: just ping it

Does anyone have more suggestions?? Cause I cant find any reason anymore why my mails dont arrive.
I only have cpanel access.
please help ??
Reply With Quote
Sponsored Links
  #2  
Old 11th December 2007, 12:37
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Default

Please have a look here: http://www.howtoforge.com/forums/sho...t=hotmail+edge
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005

Last edited by Hans; 11th December 2007 at 14:10.
Reply With Quote
  #3  
Old 11th December 2007, 14:37
xserverx xserverx is offline
Junior Member
 
Join Date: Dec 2007
Posts: 5
Thanks: 2
Thanked 0 Times in 0 Posts
Default

I have no error when In my mail log
Reply With Quote
  #4  
Old 11th December 2007, 15:07
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 261
Thanked 150 Times in 130 Posts
Default

xserverx, did you get a reply email from a real person of Sender ID?
If not, you will need to ask again if they can add your domain to the Sender ID program.
A real person should answer you when asked!

If you did get a reply, than maybe it's a Cpanel problem :-)
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
The Following User Says Thank You to edge For This Useful Post:
xserverx (11th December 2007)
  #5  
Old 11th December 2007, 16:02
xserverx xserverx is offline
Junior Member
 
Join Date: Dec 2007
Posts: 5
Thanks: 2
Thanked 0 Times in 0 Posts
Default

look at this replay from hotmail i receive it before more than 2 week ago :
Quote:

Hello XserverX,





Thank you for writing to Sender ID Management Team. My name is Chynna and it is my understanding that your SPF is ok. You want to know where the issue lies. I am glad to be of assistance.



I rechecked your domain and I have added your XXXX.com domain to the Sender ID program. This may take up to 2 business days to be fully replicated in our systems. If you have any questions regarding this please let me know.



If you should make any changes to your SPF record, you do not need to notify us when you make this or any revision to your SPF record since we will automatically pull the current record from the DNS daily.



Thanks again for your support in improving online trust and confidence. Have a great day ahead.





Regards,





Chynna

Sender ID Management Team
Reply With Quote
  #6  
Old 11th December 2007, 16:10
xserverx xserverx is offline
Junior Member
 
Join Date: Dec 2007
Posts: 5
Thanks: 2
Thanked 0 Times in 0 Posts
Default

I have this fail issue in dnsreport have any reason to my problem :

Quote:
Acceptance of postmaster address ERROR: One or more of your mailservers does not accept mail to postmaster@XXXX.com. Mailservers are required (RFC822 6.3, RFC1123 5.2.7, and RFC2821 4.5.1) to accept mail to postmaster.

XXXX.com's postmaster response:<br /> >>> RCPT TO:<postmaster@XXXXX.com><br /> <<< 550 No Such User Here <br />

if yes how can I fix it please
OS: Centos
mailserver: Exim
CP : cPanel

regardes
Reply With Quote
  #7  
Old 11th December 2007, 16:26
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,504
Thanks: 813
Thanked 5,265 Times in 4,129 Posts
Default

Adding a email address for postmaster@XXXX.com in cpanel should be sufficient.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #8  
Old 11th December 2007, 16:27
xserverx xserverx is offline
Junior Member
 
Join Date: Dec 2007
Posts: 5
Thanks: 2
Thanked 0 Times in 0 Posts
Default

output of :
telnet mx1.hotmail.com 25
traceroute 216.32.183.201
Quote:
[root@server ~]# telnet mx1.hotmail.com 25
Trying 65.54.244.8...
Connected to mx1.hotmail.com (65.54.244.8).
Escape character is '^]'.
220 bay0-mc1-f6.bay0.hotmail.com Sending unsolicited commercial or bulk e-mail to Microsoft's computer network is prohibited. Other restrictions are found at http://privacy.msn.com/Anti-spam/. Violations will result in use of equipment located in California and other states. Tue, 11 Dec 2007 07:17:19 -0800
Connection closed by foreign host.
[root@server ~]# traceroute 216.32.183.201
traceroute to 216.32.183.201 (216.32.183.201), 30 hops max, 38 byte packets
1 XXXX.com (XXX.XXX.XXX.XXX) 2.036 ms 1.012 ms 0.934 ms
2 v61.cer01.dal01.dallas-border.com (66.228.118.145) 0.908 ms 1.130 ms 0.947 ms
3 xe-9-1-0.edge3.Dallas1.Level3.net (4.71.198.17) 0.941 ms 0.902 ms 0.945 ms
4 ge-1-3-0-79.bbr1.Dallas1.Level3.net (4.68.19.65) 1.914 ms ge-0-3-0-69.bbr2.Dallas1.Level3.net (4.68.19.2) 1.669 ms 1.832 ms
5 ae-0-0.bbr1.SanJose1.Level3.net (64.159.1.129) 43.886 ms 44.365 ms 43.957 ms
6 vlan79.csw2.SanJose1.Level3.net (4.68.18.126) 49.960 ms vlan69.csw1.SanJose1.Level3.net (4.68.18.62) 52.479 ms 50.495 ms
7 ge-2-0-0-51.gar1.SanJose1.Level3.net (4.68.123.2) 42.948 ms ge-4-0-0-52.gar1.SanJose1.Level3.net (4.68.123.34) 49.340 ms 43.420 ms
8 65.57.86.6 (65.57.86.6) 46.933 ms 46.718 ms 48.045 ms
9 ge-6-3-0-58.pao-64cb-1a.ntwk.msn.net (207.46.46.121) 46.861 ms 46.202 ms 46.961 ms
Icmp checksum is wrong
10 ge-0-0-0-0.pao-64cb-1b.ntwk.msn.net (207.46.46.98) 48.951 msIcmp checksum is wrong
47.392 msIcmp checksum is wrong
46.935 ms
11 ge-0-1-0-0.bay-64c-1b.ntwk.msn.net (64.4.63.113) 47.925 ms 48.339 ms 47.940 ms
12 netops.hotmail.com (216.32.183.201) 48.135 ms 48.099 ms 47.938 ms
[root@server ~]#

Reply With Quote
  #9  
Old 17th December 2007, 03:40
dexjul dexjul is offline
Member
 
Join Date: May 2007
Posts: 53
Thanks: 0
Thanked 3 Times in 2 Posts
 
Default

Hello,

Did you solve this problem? I have same problem.

Thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Impossible to send email with Icedove kdclaver Installation/Configuration 8 9th September 2007 00:02
how to configure postfix to send email out for a hosted domain nox171 Server Operation 24 13th July 2007 11:48
Cannot send out email johnnie Installation/Configuration 1 9th July 2007 08:40
Can't send email with attachments to another email nysprite Installation/Configuration 2 29th June 2006 18:09
newbie...need to send out a bulk email for work.. pjm2211 HOWTO-Related Questions 1 22nd May 2006 22:58


All times are GMT +2. The time now is 02:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.