Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th December 2007, 17:30
Tom Van den Berg Tom Van den Berg is offline
Junior Member
 
Join Date: Jun 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with apache configuration

I've configured a new domain in ISPConfig but when I opened the website in my browser I got the "shared IP" page.

I found the problem in my apache config (Vhosts_ispconfig.conf) and changed it.

The serveralias was domain.tld.<IP> and not just domain.tld.
After changing it in the config the domain was working fine.

Is there a way that I can change this in ISPConfig...I think that ISPConfig will undo my changes...
Reply With Quote
Sponsored Links
  #2  
Old 11th December 2007, 23:06
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
 
Default

Hi Tom,

Every time you change something within ISPConfig on the basis tab of the website, your Vhosts_ispconfig.conf will be overwritten.
For this reason, i do recommend not to change the file Vhosts_ispconfig.conf manually.

Please check the settings within ISPConfig under >Management >Server >Settings >Server and check the hostname, domainname and the IP-address of the server.
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig, Apache, encodings and charsets problem... erebus Installation/Configuration 1 26th September 2007 12:50
apache ./configure problem zoffmann Server Operation 1 24th February 2007 10:57
mysql apache charset problem foxphiles Server Operation 2 7th November 2006 16:41
Very weird Apache + iptables problem snowfly Server Operation 1 8th August 2006 01:51
ispconfig and mambo shajazzi Installation/Configuration 70 28th March 2006 19:29


All times are GMT +2. The time now is 16:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.