Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th November 2007, 05:43
mbascombe mbascombe is offline
Member
 
Join Date: Oct 2007
Location: Brooklyn, NY 11226
Posts: 44
Thanks: 6
Thanked 0 Times in 0 Posts
Send a message via MSN to mbascombe Send a message via Yahoo to mbascombe
Default Unable to access ISPConfig

I installed Fedora 7 perfect web server with no problem and then ISPConfig which seem to install fine but I am unable to access it through the brower. I can access my site www.bascombe.info but not https://www.bascombe.info:81.
Can someone please point me in the right direction as to what to check or where I went wrong.
Reply With Quote
Sponsored Links
  #2  
Old 13th November 2007, 07:38
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,458
Thanks: 813
Thanked 5,240 Times in 4,108 Posts
Default

Please try to access ISPConfig by IP address and use a browser like firefox and not IE as it outputs better error messages.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
mbascombe (14th November 2007)
  #3  
Old 13th November 2007, 16:20
mbascombe mbascombe is offline
Member
 
Join Date: Oct 2007
Location: Brooklyn, NY 11226
Posts: 44
Thanks: 6
Thanked 0 Times in 0 Posts
Send a message via MSN to mbascombe Send a message via Yahoo to mbascombe
Default

I'm using firefox and still have no luck using the domain name or the IP address.











Quote:
The server at 71.249.206.114 is taking too long to respond.








* The site could be temporarily unavailable or too busy. Try again in a few
moments.

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.
Reply With Quote
  #4  
Old 14th November 2007, 15:51
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,726 Times in 2,565 Posts
Default

What's the output of
Code:
netstat -tap
?

Maybe you've created an invalid SSL certificate for ISPConfig. In this case you can create a new one: http://www.howtoforge.com/forums/showthread.php?t=121
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
mbascombe (14th November 2007)
  #5  
Old 14th November 2007, 16:13
mbascombe mbascombe is offline
Member
 
Join Date: Oct 2007
Location: Brooklyn, NY 11226
Posts: 44
Thanks: 6
Thanked 0 Times in 0 Posts
Send a message via MSN to mbascombe Send a message via Yahoo to mbascombe
Default

I got another problem. After restarting the system I cannot seem to be able to log in so I will have to reinstall from stratch.But I will check into that.
Reply With Quote
  #6  
Old 30th November 2007, 05:02
mbascombe mbascombe is offline
Member
 
Join Date: Oct 2007
Location: Brooklyn, NY 11226
Posts: 44
Thanks: 6
Thanked 0 Times in 0 Posts
Send a message via MSN to mbascombe Send a message via Yahoo to mbascombe
Default

I finally have the time to look into the problem and try your solution. Here is the result of the Netstat -tap

Quote:
[root@server1 ~]# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:mysql *:* LISTEN 2267/mysqld
tcp 0 0 *:59151 *:* LISTEN 1963/rpc.statd
tcp 0 0 *:sunrpc *:* LISTEN 1934/rpcbind
tcp 0 0 *:hosts2-ns *:* LISTEN 2820/ispconfig_http
tcp 0 0 localhost.localdomai:domain *:* LISTEN 2997/named
tcp 0 0 localhost.localdomain:ipp *:* LISTEN 2148/cupsd
tcp 0 0 localhost.localdomain:rndc *:* LISTEN 2997/named
tcp 0 0 *:smtp *:* LISTEN 2945/master
tcp 0 0 localhost.localdomain:44123 localhost.localdomain:http TIME_WAIT -
tcp 0 0 localhost.localdomain:44126 localhost.localdomain:http TIME_WAIT -
tcp 0 0 localhost.localdomain:smtp localhost.localdomain:39970 TIME_WAIT -
tcp 0 0 *:imaps *:* LISTEN 2297/dovecot
tcp 0 0 *op3s *:* LISTEN 2297/dovecot
tcp 0 0 *op3 *:* LISTEN 2297/dovecot
tcp 0 0 *:imap *:* LISTEN 2297/dovecot
tcp 0 0 *:http *:* LISTEN 2865/httpd
tcp 0 0 localhost6.localdoma:domain *:* LISTEN 2997/named
tcp 0 0 *:ssh *:* LISTEN 2162/sshd
tcp 0 0 localhost6.localdomain:rndc *:* LISTEN 2997/named
tcp 0 0 *:https *:* LISTEN 2865/httpd
getnameinfo failed
getnameinfo failed
tcp 0 2516 [UNKNOWN]:ssh [UNKNOWN]:nsjtp-ctrl ESTABLISHED 3199/0
[root@server1 ~]#
any help will be appreciated
Reply With Quote
  #7  
Old 30th November 2007, 12:28
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,458
Thanks: 813
Thanked 5,240 Times in 4,108 Posts
Default

The ISPConfig server is started and listening on port 81, you should be able to login. If you are not able to login, post the output of:

iptables -L
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #8  
Old 30th November 2007, 13:27
mbascombe mbascombe is offline
Member
 
Join Date: Oct 2007
Location: Brooklyn, NY 11226
Posts: 44
Thanks: 6
Thanked 0 Times in 0 Posts
Send a message via MSN to mbascombe Send a message via Yahoo to mbascombe
Default

here is the result

Quote:
[root@server1 ~]# iptables -L
Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain OUTPUT (policy ACCEPT)
target prot opt source destination
[root@server1 ~]#
Reply With Quote
  #9  
Old 1st December 2007, 12:29
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,726 Times in 2,565 Posts
Default

Does your router forward port 81 to your ISPConfig server? Does your ISP block port 81?
Can you reach ISPConfig from within your local network?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #10  
Old 2nd December 2007, 03:57
mbascombe mbascombe is offline
Member
 
Join Date: Oct 2007
Location: Brooklyn, NY 11226
Posts: 44
Thanks: 6
Thanked 0 Times in 0 Posts
Send a message via MSN to mbascombe Send a message via Yahoo to mbascombe
 
Default

I have a static IP address and before I were able to reach it using a modem build in router but I changed my DSL modem and I am not using a router. just a 4 port hub with the modem. I only have the server and two webcam on the hub so I can't not try from the network. But I will look into the modem setting to see if port 81 is being forward.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The PHP binary coming with ISPConfig does not work properly on your system! KalishNikova Installation/Configuration 6 6th November 2007 14:52
unable to install ISPConfig aberrio Installation/Configuration 4 2nd September 2007 14:57
ERROR: The PHP binary coming with ISPConfig does not work properly on your system W1SKCC Installation/Configuration 2 2nd February 2007 13:55
Can't access ISPConfig on 2 month old system. digerata Installation/Configuration 3 21st August 2006 16:30
Questions in regards to ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" rbrantley HOWTO-Related Questions 16 10th April 2006 18:26


All times are GMT +2. The time now is 09:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.