Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st January 2008, 20:24
Hellbound Hellbound is offline
Senior Member
 
Join Date: Sep 2005
Posts: 116
Thanks: 4
Thanked 1 Time in 1 Post
Default very slow domain setting loading

Hi guys,

recently it takes around 40 second to list the setting of a domain I click. but after one round it is faster and again if I log out and login it takes forever.

I have around 10 domain and 250GB of space.

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 1st January 2008, 20:36
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,194
Thanks: 829
Thanked 5,419 Times in 4,261 Posts
Default

How high is the load on your server? Please check it with the command uptime or top.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 1st January 2008, 20:38
Hellbound Hellbound is offline
Senior Member
 
Join Date: Sep 2005
Posts: 116
Thanks: 4
Thanked 1 Time in 1 Post
Default

Code:
03:38:03 up 2 days, 25 min,  1 user,  load average: 0.36, 0.36, 0.29
Reply With Quote
  #4  
Old 1st January 2008, 20:39
Hellbound Hellbound is offline
Senior Member
 
Join Date: Sep 2005
Posts: 116
Thanks: 4
Thanked 1 Time in 1 Post
Default

some more:

Code:
top - 03:38:36 up 2 days, 26 min,  1 user,  load average: 0.62, 0.42, 0.32
Tasks: 174 total,   1 running, 173 sleeping,   0 stopped,   0 zombie
Cpu(s):  0.2%us,  0.3%sy,  0.0%ni, 99.5%id,  0.0%wa,  0.0%hi,  0.0%si,  0.0%st
Mem:   3359524k total,  2856188k used,   503336k free,   268144k buffers
Swap:  2031608k total,       32k used,  2031576k free,  2329292k cached
Reply With Quote
  #5  
Old 1st January 2008, 22:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Any errors in the error log in /root/ispconfig/httpd/logs?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 1st January 2008, 22:16
Hellbound Hellbound is offline
Senior Member
 
Join Date: Sep 2005
Posts: 116
Thanks: 4
Thanked 1 Time in 1 Post
Default

zip warning: Permission denied
zip warning: could not open for reading: web7_contact/.forward
zip warning: Permission denied
zip warning: could not open for reading: web7_diba/.forward
zip warning: Permission denied
zip warning: could not open for reading: web7_javan/.forward
zip warning: Permission denied
zip warning: could not open for reading: web7_mohd/.forward
zip warning: Permission denied
zip warning: could not open for reading: web7_rahman/.forward
zip warning: Permission denied
zip warning: could not open for reading: web7_shahram/.forward
zip warning: Permission denied
zip warning: could not open for reading: web7_vernon/.forward
zip warning: Permission denied
zip warning: could not open for reading: error/.no_delete
zip warning: Permission denied
zip warning: could not open for reading: .no_delete
zip warning: Permission denied
zip warning: could not open for reading: web7_alipour/.forward
zip warning: Permission denied
zip warning: could not open for reading: web7_behzadi/.forward
zip warning: Permission denied
zip warning: could not open for reading: web7_contact/.forward
zip warning: Permission denied
zip warning: could not open for reading: web7_diba/.forward
zip warning: Permission denied
zip warning: could not open for reading: web7_javan/.forward
zip warning: Permission denied
zip warning: could not open for reading: web7_mohd/.forward
zip warning: Permission denied
zip warning: could not open for reading: web7_rahman/.forward
zip warning: Permission denied
pressed in browser?!] (System error follows)
[Mon Dec 31 18:34:40 2007] [error] System: Connection reset by peer (errno: 104)
[Mon Dec 31 19:00:56 2007] [error] mod_ssl: SSL handshake interrupted by system [Hint: Stop button pressed in browser?!] (System error follows)
[Mon Dec 31 19:00:56 2007] [error] System: Connection reset by peer (errno: 104)

[Tue Jan 1 16:10:49 2008] [error] System: Connection reset by peer (errno: 104)
[Tue Jan 1 16:11:10 2008] [error] mod_ssl: SSL handshake interrupted by system [Hint: Stop button pressed in browser?!] (System error follows)
[Tue Jan 1 16:11:10 2008] [error] System: Connection reset by peer (errno: 104)
[Tue Jan 1 16:11:10 2008] [error] mod_ssl: SSL handshake interrupted by system [Hint: Stop button pressed in browser?!] (System error follows)
[Tue Jan 1 16:11:10 2008] [error] System: Connection reset by peer (errno: 104)
[Tue Jan 1 23:17:57 2008] [error] mod_ssl: SSL handshake failed (server host2.PersiaSYS.com:81, client 202.91.34.9) (OpenSSL library error follows)
[Tue Jan 1 23:17:57 2008] [error] OpenSSL: error:1407609B:SSL routines:SSL23_GET_CLIENT_HELLO:https proxy request [Hint: speaking HTTP to HTTPS port!?]
[Tue Jan 1 23:17:57 2008] [error] mod_ssl: SSL handshake failed (server host2.PersiaSYS.com:81, client 202.91.34.9) (OpenSSL library error follows)
[Tue Jan 1 23:17:57 2008] [error] OpenSSL: error:1407609B:SSL routines:SSL23_GET_CLIENT_HELLO:https proxy request [Hint: speaking HTTP to HTTPS port!?]
[Tue Jan 1 23:17:57 2008] [error] mod_ssl: SSL handshake failed: HTTP spoken on HTTPS port; trying to send HTML error page (OpenSSL library error follows)
[Tue Jan 1 23:17:57 2008] [error] OpenSSL: error:1407609C:SSL routines:SSL23_GET_CLIENT_HELLO:http request [Hint: speaking HTTP to HTTPS port!?]
[Tue Jan 1 23:18:07 2008] [error] mod_ssl: SSL handshake failed (server host2.PersiaSYS.com:81, client 194.14.236.50) (OpenSSL library error follows)
[Tue Jan 1 23:18:07 2008] [error] OpenSSL: error:1407609B:SSL routines:SSL23_GET_CLIENT_HELLO:https proxy request [Hint: speaking HTTP to HTTPS port!?]
[Tue Jan 1 23:18:11 2008] [error] mod_ssl: SSL handshake failed: HTTP spoken on HTTPS port; trying to send HTML error page (OpenSSL library error follows)
[Tue Jan 1 23:18:11 2008] [error] OpenSSL: error:1407609C:SSL routines:SSL23_GET_CLIENT_HELLO:http request [Hint: speaking HTTP to HTTPS port!?]
[Tue Jan 1 23:18:16 2008] [error] mod_ssl: SSL handshake failed (server host2.PersiaSYS.com:81, client 194.14.236.50) (OpenSSL library error follows)
[Tue Jan 1 23:18:16 2008] [error] OpenSSL: error:1407609B:SSL routines:SSL23_GET_CLIENT_HELLO:https proxy request [Hint: speaking HTTP to HTTPS port!?]
du: `/var/www/web19/user/web19_root/.spamassassin': Permission denied
du: `/var/www/web19/user/web19_root/.spamassassin': Permission denied
du: `/var/www/web19/user/web19_root/.spamassassin': Permission denied
du: `/var/www/web19/user/web19_root/.spamassassin': Permission denied
[Wed Jan 2 02:32:04 2008] [notice] caught SIGTERM, shutting down
[Wed Jan 2 02:32:11 2008] [notice] Apache/1.3.39 (Unix) PHP/5.2.4 mod_ssl/2.8.30 OpenSSL/0.9.7m configured -- resuming normal operations
[Wed Jan 2 02:32:

Last edited by Hellbound; 1st January 2008 at 22:18.
Reply With Quote
  #7  
Old 1st January 2008, 22:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by Hellbound
[Tue Jan 1 23:17:57 2008] [error] OpenSSL: error:1407609C:SSL routines:SSL23_GET_CLIENT_HELLO:http request [Hint: speaking HTTP to HTTPS port!?]
Are you using http or https to access ISPConfig?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #8  
Old 1st January 2008, 22:27
Hellbound Hellbound is offline
Senior Member
 
Join Date: Sep 2005
Posts: 116
Thanks: 4
Thanked 1 Time in 1 Post
Default

https,
is it possible to login with http as well?
Reply With Quote
  #9  
Old 2nd January 2008, 22:17
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Take a look here: http://www.howtoforge.com/forums/sho...fig+http+https
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting up Google Apps for my Domain meekish Installation/Configuration 11 15th April 2009 17:41
Help. Apache don't start payne Server Operation 3 17th August 2007 15:57
Need help with ATI's graphics driver installer Wraithfire Installation/Configuration 25 16th June 2007 13:33
High Availability Samba cluster - DRBD + Heartbeat djalex Server Operation 58 25th May 2007 19:38
Setting on domain DNS dstme General 3 15th November 2005 19:02


All times are GMT +2. The time now is 17:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.