#1  
Old 23rd December 2005, 11:33
hendry hendry is offline
Junior Member
 
Join Date: Dec 2005
Location: Apeldoorn, The Netherlands
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to hendry Send a message via MSN to hendry Send a message via Yahoo to hendry
Default Receiving blank emails

Just have ISPconfig setup on a Debian 3.1 and it works great. The only thing I cannot understand is when sending an email to somebody which is delivered on the Postfix server I receive a blank email with no details in it. I deliver mail directly to the Postfix server with user authentication to accept mailrelay

Full header of the email:

X-Spam-Checker-Version: SpamAssassin 3.1.0 (2005-09-13) on
webserver.scholing-online.nl
X-Spam-Level: ***
X-Spam-Status: No, score=3.2 required=5.0 tests=EMPTY_MESSAGE,MISSING_HEADERS,
MISSING_SUBJECT,NO_RECEIVED,NO_RELAYS,TO_CC_NONE autolearn=no
version=3.1.0

Anybody seen this before
Reply With Quote
Sponsored Links
  #2  
Old 23rd December 2005, 12:00
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,794
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Please deactivate the mailscan option for the users email account. Mailscan checks emails for valid HTML and if the html is incorrect, you might get empty emails.

Deactivationg mailscan does not affect the antivirus and spam scanning.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 23rd December 2005, 23:10
hendry hendry is offline
Junior Member
 
Join Date: Dec 2005
Location: Apeldoorn, The Netherlands
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to hendry Send a message via MSN to hendry Send a message via Yahoo to hendry
Default

Quote:
Originally Posted by till
Please deactivate the mailscan option for the users email account. Mailscan checks emails for valid HTML and if the html is incorrect, you might get empty emails.

Deactivationg mailscan does not affect the antivirus and spam scanning.
I did so, but still receiving blank emails. I just restarted the whole server and did not receive blanks from this point, but time is to short to say problem solved. Are there any other settings to check?
Reply With Quote
  #4  
Old 24th December 2005, 12:17
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,794
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Quote:
Originally Posted by hendry
I did so, but still receiving blank emails. I just restarted the whole server and did not receive blanks from this point, but time is to short to say problem solved. Are there any other settings to check?
No. The only source for blank emails in ISPConfig that i know of is the mailscanner.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 24th December 2005, 13:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Have a look at these threads:
http://www.howtoforge.com/forums/showthread.php?t=261
http://www.howtoforge.com/forums/showthread.php?t=282

Might also be a problem with the virus scanner.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 09:27
Cannot receive emails skeeta Installation/Configuration 18 22nd April 2006 17:02
Unable to receive emails?!!! nandhu HOWTO-Related Questions 7 24th October 2005 00:49
Can't SEND eMails. DanceNgine Installation/Configuration 21 6th October 2005 19:12
Emails received but I cannot read them skeeta Installation/Configuration 2 28th August 2005 13:24


All times are GMT +2. The time now is 13:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.