#1  
Old 28th November 2007, 22:53
mtaylor314 mtaylor314 is offline
Junior Member
 
Join Date: Nov 2007
Location: Cleves, OH
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to mtaylor314
Default no audio after Mint 4.0 install

Okay, I used the tutorial on this site to install Linux Mint 4.0 on my Toshiba A135-S4427 laptop. Every other linux distro I've installed on this laptop has had no issues running any of my hardware (except Fedora 8 running wireless). With linux Mint, I have no sound. There are way too many forums out there on sound issues and none have worked so far. Can somebody help me and what info do you need from me to get this resolved?
Reply With Quote
Sponsored Links
  #2  
Old 29th November 2007, 16:17
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Are there any errors in your logs (in /var/log)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 30th November 2007, 00:26
mtaylor314 mtaylor314 is offline
Junior Member
 
Join Date: Nov 2007
Location: Cleves, OH
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to mtaylor314
Default

Code:
Nov 28 19:41:49 michael-laptop syslogd 1.4.1#21ubuntu3: restart.
Nov 28 19:41:49 michael-laptop anacron[5340]: Job `cron.daily' terminated
Nov 28 19:41:49 michael-laptop anacron[5340]: Normal exit (1 job run)
Nov 28 19:42:42 michael-laptop modprobe: WARNING: Not loading blacklisted module ipv6
Nov 28 19:42:49 michael-laptop last message repeated 21 times
Nov 28 19:44:54 michael-laptop modprobe: WARNING: Not loading blacklisted module ipv6
Nov 28 19:45:17 michael-laptop last message repeated 49 times
Nov 28 19:46:59 michael-laptop last message repeated 8 times
Nov 28 19:48:04 michael-laptop last message repeated 2 times
Nov 28 19:50:49 michael-laptop modprobe: WARNING: Not loading blacklisted module ipv6
Nov 28 19:54:04 michael-laptop modprobe: WARNING: Not loading blacklisted module ipv6
Nov 28 19:54:45 michael-laptop last message repeated 12 times
That is the boot log from last night. Hopefully you can find something from that.
Reply With Quote
  #4  
Old 30th November 2007, 14:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
 
Default

There's no audio related error in the log excerpt. Can you try to play some music and then take a look at the logs again?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem install perl modules Cirox Installation/Configuration 10 16th May 2007 16:04
install fails, debian etch 4.0 edo660 Installation/Configuration 12 27th April 2007 02:40
VMWare Server Free License - Invalid bardgd HOWTO-Related Questions 6 19th November 2006 17:50
install Net::DNS chrno Installation/Configuration 4 5th September 2006 17:01
Mandriva 10.2 Perfect Setup Install Problems... ctroyp Installation/Configuration 12 30th December 2005 16:04


All times are GMT +2. The time now is 23:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.