#1  
Old 26th November 2007, 23:20
Linocks Linocks is offline
Member
 
Join Date: Nov 2006
Location: Cambs. UK
Posts: 61
Thanks: 3
Thanked 3 Times in 2 Posts
Default Changing Server Setting

How do I change a server setting?

I have installed a LAMP server according to the 'howto' Gutsy-Gibbon. I have gone that little-bit further and installed ISPConfig and thereafter created a site and installed Joomla 1.13. I will probably be told to make this post in another forum but my question is as stated. How do I change a server setting so that my issue as highlighted here can be resolved. It suggests "Either your server does not support the automated verification of the Gallery 2 location etc..."

How do I change my server settings so that it will 'support automated verification of a file/object?' This particular object is at /var/www/www.example.com/gallery2.
Reply With Quote
Sponsored Links
  #2  
Old 27th November 2007, 19:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Have you tried to install the newest version of G2 bridge?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 28th November 2007, 22:34
Linocks Linocks is offline
Member
 
Join Date: Nov 2006
Location: Cambs. UK
Posts: 61
Thanks: 3
Thanked 3 Times in 2 Posts
 
Red face Changing Server Setting

Quote:
Originally Posted by falko
Have you tried to install the newest version of G2 bridge?
Falko,

Thanks for your tolerance. I was half expecting to be told to 'post' in the Gallery forum (just another demonstration of your willingness to assist anyone).

It turned out that I didn't need to change any settings on my server. I did have the correct versions of all components, modules and plugins.

I asked a friend to look at my problem and he resolved the issue. So anyone else who has a problem embedding gallery2 into a Joomla installation which is hosted on a LAMP server built using the Gutsy-Gibbon 'Howto' with ISPConfig will be able to find a solution here
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting Up A PXE Install Server For Multiple Linux Distributions With Ubuntu Edgy Eft flashback_pa HOWTO-Related Questions 2 23rd April 2008 17:11
Changing email server to port 26? british.assassin Server Operation 5 18th October 2007 16:34
newbie setting up web server needs help rayman HOWTO-Related Questions 5 21st May 2006 21:10
server blocked/stopped by host Ovidiu Technical 11 14th February 2006 10:50
Changing server name Median Installation/Configuration 2 24th January 2006 13:38


All times are GMT +2. The time now is 08:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.