#1  
Old 12th November 2007, 11:12
durjoy durjoy is offline
Junior Member
 
Join Date: Jun 2007
Posts: 27
Thanks: 4
Thanked 0 Times in 0 Posts
Default html help

dunno is the right forum to ask for help , but i cant see any category for html help . dont know any other site as well . howtoforge is the only one site where i usualy pop in for help and tech issues .

dear experts . i was hosting my site with different server than curent hosting however i have moved my site into new server and start having so many troubles .

first of all couldnt figure out simple html error ..

after successfuly moving site into new server i have checked every single page is there anything missing but i couldnt find anything missing everything as it is .

now i have noticed when i open my site with internet explorer i am getting error message on the internet explorer status bar . done but error with page when i double click

it showing line :2
char : 12
error :expected
code : 0

Url www.mybanglaspace.com


i have attached picture and source code of index file please check them .

thanks alot hope some one can help

regards

niz
Attached Images
 
Attached Files
File Type: txt mbs_code.txt (48.4 KB, 282 views)
Reply With Quote
Sponsored Links
  #2  
Old 13th November 2007, 17:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Seems to be a problem with some Javascript code on your page. Are you sure you didn't modify it, and that this error did not occur on the old server as well?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 13th November 2007, 17:22
durjoy durjoy is offline
Junior Member
 
Join Date: Jun 2007
Posts: 27
Thanks: 4
Thanked 0 Times in 0 Posts
Default

dear , falko thanks alot for your kind replay . i am glad you have replied as u always do . i know sir there is some problem with java script . the problem is i cant identify which one .

strange thing is that . that problem doesnt happen with my old hosting ..

still everything is fine there

regards

Niz
Reply With Quote
  #4  
Old 14th November 2007, 10:22
gridorian gridorian is offline
Junior Member
 
Join Date: Nov 2007
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Internet Explorer does not always give you reliable informations about the errors... I runed your page in Firefox and at a certain moment it threw me a huge error:
Error: missing ; before statement
Source File: http://www.mybanglaspace.com/design/js/lang/en.js
Line: 1, Column: 11
Source Code:
404 - File Not Found : <b>public/notfound</b>


I think you should checkout http://www.mybanglaspace.com/design/js/lang/en.js
__________________
yume wa yume de shikanai...
Reply With Quote
  #5  
Old 14th November 2007, 10:48
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 260
Thanked 145 Times in 127 Posts
 
Default

I do not know if your old provider was a Windows server, and if your new provider is a Linux one.

If so, than make sure that you set the files / images / script that you refer to EXACTLY as they are named on the server.

In Linux a capital letter WILL make a difference in the code if it's not the same!

Example:
http://www.domain.tld/file.txt IS NOT the same as http://www.domain.tld/File.txt , and will give you a 404 error.

I'm not saying that this is the problem in your case, but it could be!
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Simple HTML Login Form Glorfindel Tips/Tricks/Mods 3 16th January 2011 12:54
autoresponder - and html message out hairydog2 Installation/Configuration 2 27th September 2007 19:33
html select, pass selected to javascrip function wildgoosed Programming/Scripts 0 4th September 2007 20:09
eaccelerator and blocks of html tera7 Server Operation 2 24th August 2007 22:24
HTML Mail mrmagoo Installation/Configuration 3 20th December 2006 13:48


All times are GMT +2. The time now is 13:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.