Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th November 2007, 13:54
kvdd kvdd is offline
Junior Member
 
Join Date: Oct 2007
Posts: 11
Thanks: 3
Thanked 0 Times in 0 Posts
Default Stop - start process ProFTPD and get warning

The situation was as follows, I have edited some lines in /etc/proftpd.conf, and want to restart the proftpd service.

here is the log:
Code:
Starten van proftpd:  - setting default address to 127.0.0.1
 - setting default address to 127.0.0.1
 - warning: "ProFTPD" address/port (192.168.2.88:21) already in use by "ProFTPD"
 - warning: "ProFTPD" address/port (192.168.2.89:21) already in use by "ProFTPD"
                                                           [  OK  ]
I thought 'nevermind' and I look for a solution on this forum. In this post I saw that till post a link for a possible solution, so I have try that: adding "SocketBindTight on" in proftpd.conf, but get then the error again, and an extra line as a suprise:

Code:
[root@server01 ~]# /etc/init.d/proftpd stop
Stoppen van proftpd:                                       [  OK  ]
[root@server01 ~]# /etc/init.d/proftpd start
Starten van proftpd:  - setting default address to 127.0.0.1
 - setting default address to 127.0.0.1
 - warning: "ProFTPD" address/port (192.168.2.88:21) already in use by "ProFTPD"
 - warning: "ProFTPD" address/port (192.168.2.89:21) already in use by "ProFTPD"
localhost.localdomain - SocketBindTight in effect, ignoring DefaultServer
                                                           [  OK  ]
Thus SocketBindTight is working, but does not solve the warning. Can I just ignore the warning? ProFTPD have done its restart, you know.

Anyone have an idea?

Thanks in advance
Reply With Quote
Sponsored Links
  #2  
Old 12th November 2007, 14:14
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,266
Thanks: 82
Thanked 24 Times in 20 Posts
Default

I have had that warning for ages, ignored it and everything worked. I'd be glad to get rid of it too.
Reply With Quote
  #3  
Old 13th November 2007, 17:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

Quote:
Originally Posted by kvdd
Can I just ignore the warning? ProFTPD have done its restart, you know.
If FTP is still working, I'd ignore it.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.