Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Tips/Tricks/Mods

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th November 2007, 22:06
patfee patfee is offline
Junior Member
 
Join Date: Nov 2007
Posts: 17
Thanks: 0
Thanked 1 Time in 1 Post
Default www.domain.com and domain.com

how can i establish that ispconfig ends up at the same website for www.domain.com and domain.com?

thanks
Patrick
Reply With Quote
Sponsored Links
  #2  
Old 11th November 2007, 22:15
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 261
Thanked 150 Times in 130 Posts
Default

Quote:
Originally Posted by patfee
how can i establish that ispconfig ends up at the same website for www.domain.com and domain.com?

thanks
Patrick
Create an A record for domain.com and point it to the same IP as the A record www.domain.com is going to.
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
  #3  
Old 12th November 2007, 08:16
patfee patfee is offline
Junior Member
 
Join Date: Nov 2007
Posts: 17
Thanks: 0
Thanked 1 Time in 1 Post
Default

I have created to Master DSN-ses:
domain.com
www.domain.com

in the domain.com i have created an a-record with the hostname www and the ip-address of the www.domain.com

still when i browse to domain.com i receive the "This IP address is shared" message

is the above incorrect please?

thanks
Patrick
Reply With Quote
  #4  
Old 12th November 2007, 08:33
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,478
Thanks: 813
Thanked 5,255 Times in 4,121 Posts
 
Default

You will have to create a co-domain domain.com with empty hostname field in the website www.domain.com. ISPConfig does this automatically if you did not set the max number of domains for the website too low.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
country section show only 100% unresolved shadowspank Installation/Configuration 13 7th February 2007 19:08
New site problem cybereatl Installation/Configuration 3 11th November 2006 16:22
BIND 9 and debian unkn0wn Server Operation 7 24th April 2006 15:22
can not browse using "WWW" prefix domino Installation/Configuration 17 5th November 2005 15:47


All times are GMT +2. The time now is 00:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.