Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th November 2007, 13:14
asyadiqin asyadiqin is offline
Senior Member
 
Join Date: Jul 2006
Posts: 120
Thanks: 0
Thanked 1 Time in 1 Post
Default Postfix and Outlook. Missing Emails Mystery

Hi all. I am not sure if anyone have this issue when using Outlook to check emails on a mailserver running Postfix. I am having weird complaints from my email users about missing emails sent to them.

Apparently, some of my email users have been complaining that they have people calling up to ask why no one is responding to their emails. Based on the email address of the sender and time/date given, I managed to locate the inbound email logs and when I checked our mail user's inbox folders, ie. cur/, the email is there.

However, when I check from their Outlook, no such emails exist in any of the Outlook folders. Yes, I checked everywhere, even the SPAM folders and the email is missing.

Does anyone have any insight as to why this is happening?
Reply With Quote
Sponsored Links
  #2  
Old 10th November 2007, 14:38
lwh.dk lwh.dk is offline
Junior Member
 
Join Date: Dec 2006
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default how do the users connect ?

Hi

could you post some basic info's about your mail setup ?
F.x.
How does your users connect to you mail server Imap / pop3
How is you Postfix configured ?
Is it possible to view the mails using webmail ?
Reply With Quote
  #3  
Old 10th November 2007, 14:58
asyadiqin asyadiqin is offline
Senior Member
 
Join Date: Jul 2006
Posts: 120
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by lwh.dk
Hi

could you post some basic info's about your mail setup ?
F.x.
How does your users connect to you mail server Imap / pop3
How is you Postfix configured ?
Is it possible to view the mails using webmail ?
What sort of informations do you require? I am running Postfix 2.2.8 on a Fedora Core 5. I followed the guide "Virtual Users With Postfix, PostfixAdmin, Courier, Mailscanner, ClamAV On CentOS" on this site. Other than that, there is no additional setup installed.

As for the mail users, they connect using POP3. I have not installed any webmail on the mailserver as there was no use for it as its just a small office setup.
Reply With Quote
  #4  
Old 10th November 2007, 20:41
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Any errors in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 10th November 2007, 20:51
asyadiqin asyadiqin is offline
Senior Member
 
Join Date: Jul 2006
Posts: 120
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by falko
Any errors in your mail log?
No error in the logs whatsoever. Everything goes through fine. Thats the weird part.
Reply With Quote
  #6  
Old 11th November 2007, 10:52
lwh.dk lwh.dk is offline
Junior Member
 
Join Date: Dec 2006
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange, yes

you are able to se the mail's in den /cur folder and not in outlook, then is outlook, if you are having a ordinary POP3 config, not able to retrive/download the mail, other wise the mail would not be in the /cur.

Could you try to connect to the mailbox using imap ?
Just to se if outlook is able to view the mail on your server.
Reply With Quote
  #7  
Old 12th November 2007, 10:31
asyadiqin asyadiqin is offline
Senior Member
 
Join Date: Jul 2006
Posts: 120
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

I haven't really tried using Outlook connecting to the mailserver using IMAP but I will look into it. Not really experienced in configuring Outlook but will give it a try. Thanks to everyone who posted in this thread.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 7.04 problems BIND, postfix not letting outlook users in. mnewbegin Server Operation 1 16th October 2007 11:07
Outlook express can't receive mail from Postfix ruok191 Server Operation 1 11th October 2007 17:29
Send problems (postfix) danielvm Server Operation 4 16th September 2007 23:06
Pb connecting to POP3 via Outlook (Virtual Users And Domains With Postfix, Courier..) Kommius HOWTO-Related Questions 1 30th July 2006 16:48
Outlook 2003 with Postfix loses Mail Quietly lost connection after AUTH Nerd4Rent Server Operation 1 27th June 2006 12:26


All times are GMT +2. The time now is 10:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.