#1  
Old 13th November 2007, 05:33
rabrol rabrol is offline
Junior Member
 
Join Date: Sep 2006
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default Newbie email problem

Hi folks.

I set up the ISPConfig server several months ago. It is hosting perfectly
However tonight I tried to get the email accounts working and have run into problems.

I am able to send mail to the server. It gets received (as it doesn't bounce back, and I can see it being received in mail.log).

I am unable to log in to pick up mail though!

I established an account test@domain.com with the username test and a password. I also installed the webmail app.

When I log on to check email it wasn't working. I had previously removed the Webx_xxx format on ftp/email users, so I then ran through the steps on the thread about allowing user@domain.com logins to email (http://www.howtoforge.com/forums/showthread.php?t=7881) correcting the pw2userdb2 error.

When I attempt to run the script I get /email_conv.sh: line 24: /usr/sbin/pw2userdb: Permission denied

Needless to say I cannot seem to log in to check email as I get a username / password login error.

Can anyone point me in the right direction for getting it sorted? I am running version 2.2.12 on an Ubuntu box.

Thanks,
Rob
Reply With Quote
Sponsored Links
  #2  
Old 13th November 2007, 05:44
rabrol rabrol is offline
Junior Member
 
Join Date: Sep 2006
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Maybe fixed....

OK, so I created a new user - test2@domain.com

Using the webmail I can log in and send / receive at will. Good news!

I can also log in from other clients too. Happy days.

Now to go about securing the server.....about to see what info I can find on that.

Rob
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
Postfix Email Delivery Problem sedat1903 HOWTO-Related Questions 2 22nd December 2008 11:19
CacheALL email problem no.2 Snowman General 2 2nd August 2007 09:45
Problem with 'CC' & 'BCC' email not being delivered. snowfly HOWTO-Related Questions 10 20th July 2006 12:36
ISPConfig 2.2.0 problem with email addresses DataJet General 1 29th March 2006 13:29


All times are GMT +2. The time now is 10:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.