#1  
Old 4th November 2007, 04:38
cruz cruz is offline
Senior Member
 
Join Date: Apr 2007
Posts: 365
Thanks: 51
Thanked 2 Times in 2 Posts
Default dig MX results

I tried a dig affter reconfiguring my domain records and I get this.
HTML Code:
; <<>> DiG 9.3.4 <<>> mx stocktongoodsamaritan.org
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 39474
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 2

;; QUESTION SECTION:
;stocktongoodsamaritan.org.     IN      MX

;; ANSWER SECTION:
stocktongoodsamaritan.org. 3600 IN      MX      0 mail.stocktongoodsamaritan.org                                             .

;; AUTHORITY SECTION:
stocktongoodsamaritan.org. 3600 IN      NS      ns05.domaincontrol.com.
stocktongoodsamaritan.org. 3600 IN      NS      ns06.domaincontrol.com.

;; ADDITIONAL SECTION:
ns05.domaincontrol.com. 122109  IN      A       64.202.165.110
ns06.domaincontrol.com. 158783  IN      A       208.109.80.54

;; Query time: 57 msec
;; SERVER: 192.168.1.1#53(192.168.1.1)
;; WHEN: Sat Nov  3 20:28:07 2007
;; MSG SIZE  rcvd: 151
I am not getting my ip address like I do when I dig my other domain.
HTML Code:
; <<>> DiG 9.3.4 <<>> mx apostolichearts.com
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 43873
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 5, ADDITIONAL: 5

;; QUESTION SECTION:
;apostolichearts.com.           IN      MX

;; ANSWER SECTION:
apostolichearts.com.    60      IN      MX      5 mail.apostolichearts.com.

;; AUTHORITY SECTION:
apostolichearts.com.    46417   IN      NS      ns1.no-ip.com.
apostolichearts.com.    46417   IN      NS      ns2.no-ip.com.
apostolichearts.com.    46417   IN      NS      ns4.no-ip.com.
apostolichearts.com.    46417   IN      NS      ns3.no-ip.com.
apostolichearts.com.    46417   IN      NS      ns5.no-ip.com.

;; ADDITIONAL SECTION:
mail.apostolichearts.com. 60    IN      A       76.255.160.38
ns4.no-ip.com.          18387   IN      A       198.65.102.15
ns5.no-ip.com.          18387   IN      A       212.100.249.200
ns1.no-ip.com.          18387   IN      A       216.66.37.13
ns2.no-ip.com.          18387   IN      A       204.16.252.6
Reply With Quote
Sponsored Links
  #2  
Old 4th November 2007, 10:34
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,678
Thanks: 819
Thanked 5,318 Times in 4,171 Posts
Default

Do you have a A-Record for mail.stocktongoodsamaritan.org created that points to your IP address.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 4th November 2007, 21:13
cruz cruz is offline
Senior Member
 
Join Date: Apr 2007
Posts: 365
Thanks: 51
Thanked 2 Times in 2 Posts
Default

I think I have it set up corect now. Thank you for your imput
Reply With Quote
  #4  
Old 4th November 2007, 23:11
cruz cruz is offline
Senior Member
 
Join Date: Apr 2007
Posts: 365
Thanks: 51
Thanked 2 Times in 2 Posts
Default new dig for server

Is this corect? Is it not supose to say mail.stocktongoodsamaritan.org and then the ip address of the server?
HTML Code:
server1:~# dig mail.stocktongoodsamaritan.org

; <<>> DiG 9.3.4 <<>> mail.stocktongoodsamaritan.org
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 55308
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 2, ADDITIONAL: 1

;; QUESTION SECTION:
;mail.stocktongoodsamaritan.org.        IN      A

;; ANSWER SECTION:
mail.stocktongoodsamaritan.org. 3600 IN CNAME   stocktongoodsamaritan.org.
stocktongoodsamaritan.org. 3600 IN      A       76.255.160.38

;; AUTHORITY SECTION:
stocktongoodsamaritan.org. 3600 IN      NS      ns06.domaincontrol.com.
stocktongoodsamaritan.org. 3600 IN      NS      ns05.domaincontrol.com.

;; ADDITIONAL SECTION:
ns05.domaincontrol.com. 145719  IN      A       64.202.165.110

;; Query time: 84 msec
;; SERVER: 192.168.1.1#53(192.168.1.1)
;; WHEN: Sun Nov  4 14:03:51 2007
;; MSG SIZE  rcvd: 149
Every person there tells me a diffrent way to set it up. It is not like noip site. noip is easy to setup. The name server shows one server, then when I run dig again, ther are two. I run it again and there is one. Strange hu?
Reply With Quote
  #5  
Old 5th November 2007, 18:53
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Quote:
;; ANSWER SECTION:
mail.stocktongoodsamaritan.org. 3600 IN CNAME stocktongoodsamaritan.org.
stocktongoodsamaritan.org. 3600 IN A 76.255.160.38
Almost good, but an MX record must point to an A record, not to a CNAME. Currently mail.stocktongoodsamaritan.org is a CNAME; make it an A record instead that points to 76.255.160.38.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 6th November 2007, 00:58
cruz cruz is offline
Senior Member
 
Join Date: Apr 2007
Posts: 365
Thanks: 51
Thanked 2 Times in 2 Posts
Default Dose this look right?

[HTML][; <<>> DiG 9.3.4 <<>> mail.stocktongoodsamaritan.org
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 43318
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 2

;; QUESTION SECTION:
;mail.stocktongoodsamaritan.org. IN A

;; ANSWER SECTION:
mail.stocktongoodsamaritan.org. 3600 IN A 76.255.160.38

;; AUTHORITY SECTION:
stocktongoodsamaritan.org. 3600 IN NS ns06.domaincontrol.com.
stocktongoodsamaritan.org. 3600 IN NS ns05.domaincontrol.com.

;; ADDITIONAL SECTION:
ns05.domaincontrol.com. 120786 IN A 64.202.165.110
ns06.domaincontrol.com. 120786 IN A 208.109.80.54

;; Query time: 55 msec
;; SERVER: 192.168.1.1#53(192.168.1.1)
;; WHEN: Mon Nov 5 15:51:57 2007
;; MSG SIZE rcvd: 151
/HTML] It still will not let me log into the squirrel mail. User is the email I setup and the password is the one I setup for the email account. Is there somthing I can check that may be causing this not to login? Here is what I get when trying to login. I think the records are ok now.
HTML Code:
ERROR 
Unknown user or password incorrect. 
Reply With Quote
  #7  
Old 6th November 2007, 22:23
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Any errors in your mail log?
What kind of mail server setup do you use? Do you use system users or virtual users?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #8  
Old 7th November 2007, 03:56
cruz cruz is offline
Senior Member
 
Join Date: Apr 2007
Posts: 365
Thanks: 51
Thanked 2 Times in 2 Posts
Default mail issue

I have the debian perfec setup. I think it is vertual users. I found this in the mail log today.
HTML Code:
Nov  5 06:46:28 server1 postfix/smtpd[12132]: connect from mk-filter-1-a-1.mail.uk.tiscali.com[212.74.100.52]
Nov  5 06:46:29 server1 postfix/smtpd[12132]: NOQUEUE: reject: RCPT from mk-filter-1-a-1.mail.uk.tiscali.com[212.74.100.52]: 554 5.7.1 <davidh@stocktongoodsamaritan.org>: Relay access denied; from=<valentine-enterprise@tiscali.co.uk> to=<davidh@stocktongoodsamaritan.org> proto=ESMTP helo=<mk-filter-1-a-1.mail.uk.tiscali.com>
Nov  5 06:46:35 server1 postfix/smtpd[12132]: disconnect from mk-filter-1-a-1.mail.uk.tiscali.com[212.74.100.52]
Nov  5 06:49:55 server1 postfix/anvil[12134]: statistics: max connection rate 1/60s for (smtp:212.74.100.52) at Nov  5 06:46:28
Nov  5 06:49:55 server1 postfix/anvil[12134]: statistics: max connection count 1 for (smtp:212.74.100.52) at Nov  5 06:46:28
Nov  5 06:49:55 server1 postfix/anvil[12134]: statistics: max cache size 1 at Nov  5 06:46:28
Nov  5 07:02:58 server1 freshclam[4722]: Received signal: wake up
It looks like someone is trying to access the mail I am trying to get working. But it is supose to be david, not davidh. I also found this.
Nov 5 18:26:06 server1 postfix/smtp[21120]: 34A134A62CC: to=<admin@stocktongoodsamaritan.org>, relay=mail.stocktongoodsamaritan.org[76.255.160.38]:25, delay=0.6, delays=0.04/0.01/0.54/0, dsn=5.4.6, status=bounced (mail for stocktongoodsamaritan.org loops back to myself)
Nov 5 18:26:06 server1 postfix/smtpd[21121]: disconnect from adsl-76-255-160-38.dsl.skt2ca.sbcglobal.net[76.255.160.38]
Nov 5 18:26:06 server1 postfix/cleanup[21118]: C880F4A636C: message-id=<20071106022606.C880F4A636C@server1.mysite4webh osting.com>
Nov 5 18:26:06 server1 postfix/bounce[21126]: 34A134A62CC: sender non-delivery notification: C880F4A636C
Nov 5 18:26:06 server1 postfix/qmgr[13983]: C880F4A636C: from=<>, size=3105, nrcpt=1 (queue active)
Nov 5 18:26:06 server1 postfix/qmgr[13983]: 34A134A62CC: removed
Reply With Quote
  #9  
Old 7th November 2007, 15:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Quote:
Originally Posted by cruz
Nov 5 18:26:06 server1 postfix/smtp[21120]: 34A134A62CC: to=<admin@stocktongoodsamaritan.org>, relay=mail.stocktongoodsamaritan.org[76.255.160.38]:25, delay=0.6, delays=0.04/0.01/0.54/0, dsn=5.4.6, status=bounced (mail for stocktongoodsamaritan.org loops back to myself)
Please add stocktongoodsamaritan.org to the mydestination line in /etc/postfix/main.cf and restart Postfix.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #10  
Old 7th November 2007, 15:26
cruz cruz is offline
Senior Member
 
Join Date: Apr 2007
Posts: 365
Thanks: 51
Thanked 2 Times in 2 Posts
 
Default change

this line here?
HTML Code:
mydestination = /etc/postfix/local-host-names
Change to?
HTML Code:
mydestination = /etc/postfix/stocktongoodsamaritan.org
Is this corect. I went and read on it at postfix. I just want to make sure it is corect.
mydestination = /etc/postfix/local-host-names stocktongoodsamartian.org

Last edited by cruz; 7th November 2007 at 15:39.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNS issues. woleium Installation/Configuration 3 10th March 2007 15:23
Dig just doesn't dig my config. debarber General 1 29th December 2006 17:10
POP3 not working AaronNGray Installation/Configuration 16 20th August 2006 18:08
Sorting Results in MySQL badben Programming/Scripts 1 5th July 2006 14:28
postfix - php -mysql setup problems!! matto1376 Server Operation 17 30th November 2005 15:43


All times are GMT +2. The time now is 04:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.