#1  
Old 4th November 2007, 04:21
cruz cruz is offline
Senior Member
 
Join Date: Apr 2007
Posts: 365
Thanks: 51
Thanked 2 Times in 2 Posts
Default strange mail log entries

I found this in my mail.
HTML Code:
Nov  3 20:10:30 server1 imapd: LOGOUT, user=web4_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=61, sent=166, time=0
Nov  3 20:10:39 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov  3 20:10:39 server1 imapd: LOGIN, user=web4_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Nov  3 20:10:39 server1 imapd: LOGOUT, user=web4_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=61, sent=166, time=0
Nov  3 20:10:43 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov  3 20:10:43 server1 imapd: LOGIN, user=web4_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Nov  3 20:10:43 server1 imapd: LOGOUT, user=web4_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=61, sent=166, time=0
Nov  3 20:10:50 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov  3 20:10:50 server1 imapd: LOGIN, user=web4_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Nov  3 20:10:50 server1 imapd: LOGOUT, user=web4_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=61, sent=166, time=0
Nov  3 20:10:54 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov  3 20:10:54 server1 imapd: LOGIN, user=web4_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Nov  3 20:10:54 server1 imapd: LOGOUT, user=web4_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=77, sent=418, time=0
Nov  3 20:10:56 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov  3 20:10:56 server1 imapd: LOGIN, user=web4_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Nov  3 20:10:56 server1 imapd: LOGOUT, user=web4_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=61, sent=166, time=0
Nov  3 20:11:03 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov  3 20:11:03 server1 imapd: LOGIN, user=web4_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Nov  3 20:11:03 server1 imapd: LOGOUT, user=web4_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=61, sent=166, time=0
Nov  3 20:11:08 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov  3 20:11:08 server1 imapd: LOGIN, user=web4_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Nov  3 20:11:08 server1 imapd: LOGOUT, user=web4_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=61, sent=166, time=0
Nov  3 20:11:11 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov  3 20:11:11 server1 imapd: LOGIN, user=web4_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Nov  3 20:11:11 server1 imapd: LOGOUT, user=web4_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=77, sent=418, time=0
Nov  3 20:11:38 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov  3 20:11:38 server1 imapd: LOGIN, user=web4_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Nov  3 20:11:38 server1 imapd: LOGOUT, user=web4_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=61, sent=166, time=0
Nov  3 20:11:39 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov  3 20:11:39 server1 imapd: LOGIN, user=web4_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Nov  3 20:11:39 server1 imapd: LOGOUT, user=web4_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=61, sent=166, time=0
Nov  3 20:11:40 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov  3 20:11:40 server1 imapd: LOGIN, user=web4_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Nov  3 20:11:40 server1 imapd: LOGOUT, user=web4_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=77, sent=418, time=0
Nov  3 20:11:50 server1 imapd: Connection, ip=[::ffff:127.0.0.1]
Nov  3 20:11:50 server1 imapd: LOGIN, user=web4_u1, ip=[::ffff:127.0.0.1], protocol=IMAP
Nov  3 20:11:50 server1 imapd: LOGOUT, user=web4_u1, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=61, sent=166, time=0
Is thsi normal activity? What is it trying to do? It looks like it is sending somthing out.
Reply With Quote
Sponsored Links
  #2  
Old 4th November 2007, 10:28
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,792
Thanks: 821
Thanked 5,337 Times in 4,187 Posts
 
Default

These entries appear if someone uses a webmail application like squirrelmail. This is nothing to worry about.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix reject connections gabrix Server Operation 27 25th January 2007 08:37
postfix-tls sasl2 mysql courier-authmysql gabrix Server Operation 4 12th January 2007 22:09
strange mail log cutting at 16:45 daily, incomplete mail logs st2xo Installation/Configuration 5 21st September 2006 14:43
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47


All times are GMT +2. The time now is 20:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.