Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd November 2007, 18:54
wpwood3 wpwood3 is offline
Senior Member
 
Join Date: Oct 2007
Location: Atlanta, GA USA
Posts: 197
Thanks: 21
Thanked 31 Times in 21 Posts
Question Problem entering multiple MX records

I am trying to setup the DNS MX records needed so that all of our incoming mail is received through a spam filtering service. They have given me the MX records that I have to enter into ISPConfig.

Code:
 
mysite.com.inbound10.mxlogic.net
mysite.com.inbound10.mxlogicmx.net
mysite.com.inbound20.mxlogic.net
mysite.com.inbound20.mxlogicmx.net
mysite.com.inbound30.mxlogic.net
mysite.com.inbound30.mxlogicmx.net
The first two are priority 10, the second two priority 20, etc.

The problem is that ISPConfig will only allow me to enter one of the MX records. When I try to enter another MX record it gives me an error saying that "This or a similar MX Record does already exist in this zone."

What do I need to do to enter these 6 MX records?
__________________
CentOS 5.4 64bit (the Perfect Setup)
ISPConfig 2.2.40
WP3 Photography
Reply With Quote
Sponsored Links
  #2  
Old 4th November 2007, 10:03
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: LŁneburg, Germany
Posts: 36,015
Thanks: 826
Thanked 5,379 Times in 4,226 Posts
 
Default

Just use for the first priority 10, for the second priority 20 etc. It is no problem if the first two dont have the same priority and the same goes for the next two etc.

The priority is just to define the order which mailservers should be tried next in case that the fisrt one fails.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
wpwood3 (5th November 2007)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
multiple ptr records t-mug Installation/Configuration 5 23rd July 2008 00:32
Webalizer isn't working every night FlashOver General 5 20th October 2007 16:57
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34
No SPF record. beryl Installation/Configuration 6 17th May 2007 19:52


All times are GMT +2. The time now is 16:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.