#1  
Old 29th October 2007, 01:14
kmullen kmullen is offline
Member
 
Join Date: Oct 2007
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Cool PHP and Cacti issues

I'm trying to install Cacti on a CentOS 5.0 server. I have used the instructions for installing Cacti on Centos 4.4.

I'm almost done. But when I try to go to http://servername/cacti the page displays as text and I'm not able to proceed to the Cacti installation.

Any help?

Of note: my include.config.php did not have a line $config['url_path'] = '/'; in it. I have tried adding this line and also without this line and I get the same results.
Reply With Quote
Sponsored Links
  #2  
Old 29th October 2007, 16:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Did you install PHP?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 29th October 2007, 16:42
kmullen kmullen is offline
Member
 
Join Date: Oct 2007
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
Default PHP Installation

I followed all steps of installing "The Perfect CentOS 5.0 Server" including all the php modules.

Also when going through the Cacti installation I installed the php modules in the instructions. None failed and all dependencies were met.

Is there a way I can provide you with more information to better answer your question?

Thanks,
Reply With Quote
  #4  
Old 30th October 2007, 17:49
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Quote:
Originally Posted by kmullen
I followed all steps of installing "The Perfect CentOS 5.0 Server" including all the php modules.
I guess you also did the part where PHP gets disabled? Please undo that.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 31st October 2007, 03:08
kmullen kmullen is offline
Member
 
Join Date: Oct 2007
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
 
Smile Good Catch Falko

You are right. I found it last night. After uncommenting the handler lines I had to reconfigure mysql and reinstall rrdtools.

Now everything is working fine.

Thanks for the help.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cacti error misterm Server Operation 1 2nd May 2007 02:49
cacti on suse 10.1 (problems) IKShadow Installation/Configuration 8 28th November 2006 15:09
cacti installation how to sysconfig Suggest HOWTO 3 21st November 2006 13:07


All times are GMT +2. The time now is 14:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.