Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th October 2007, 18:49
pauls pauls is offline
Junior Member
 
Join Date: Oct 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Joomla-Installation unter ispconfig auf Suse

Hi,

schon wieder oder immer noch das Problem : Joomla Installation



PHP version >= 4.1.0 Yes
- zlib compression support Unavailable
- XML support Available
- MySQL support Unavailable
configuration.php Writeable
Session save path /var/lib/php5, Writeable


Safe Mode: OFF: OFF
Display Errors: ON: ON
File Uploads: ON: ON
Magic Quotes GPC: ON: OFF
Magic Quotes Runtime: OFF: OFF
Register Globals: OFF: OFF
Output Buffering: OFF: OFF
Session auto start: OFF: OFF



Magic Quotes ist nicht so wichtig denke ich.


Aber oben die beiden probleme...

ich habe suse 10.1 enterprise

Alles genau nach anleitung gemacht.

letztens habe ich dannmal versucht zlib und mysql per yast2 von hand nach zu installieren, danach hatte ich dann einen php totalausfall !
Danach wieder neu ispconfig installiert, was auf dem Virtuellen Server unt MS Virtual Server 2005 eine ganze Nacht fast dauert !

phpmyadmin luft und sonst prinzipiel auch alles !

wo liegt der fehler ?

php info bringt so ziemlich alles an den tag, jedoch tauch dort nirgends mysql auf

ich glaube der fehler ist hufiger, aber eine lsung war nirgends zu finden.

Hoffe hier auf Hilfe...

saludos,

Oliver
Reply With Quote
Sponsored Links
  #2  
Old 26th October 2007, 19:21
jnsc jnsc is offline
rotaredoM
 
Join Date: Mar 2006
Location: Lausanne, Switzerland
Posts: 525
Thanks: 10
Thanked 170 Times in 77 Posts
Default

Hallo, fr fragen auf Deutsch benutze bitte das andre Forum http://www.howtoforge.de/forum/

MFG
Jonas
Reply With Quote
  #3  
Old 27th October 2007, 10:33
pauls pauls is offline
Junior Member
 
Join Date: Oct 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Keine Anmeldung im deutschen Forum mglich

bekomme keine Besttigungsmail...

ich will doch auch nur das Problem gelst haben und nicht noch 10 Neue !!
Reply With Quote
  #4  
Old 27th October 2007, 16:30
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Quote:
Originally Posted by pauls
bekomme keine Besttigungsmail...
Maybe it ended up in your junk folder?

Anyway, please make sure that you've installed the php-mysql module. You can search for it in YaST.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 27th October 2007, 17:02
pauls pauls is offline
Junior Member
 
Join Date: Oct 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Natrlich nicht !

And please : there are not only stupid kids hanging around in the forums....
Please help me to solve the Linux problem the rest of my it stuff is very well prepaired for everything - and if the registration on the english forum works with the same email-adresse - why not also the german ??
Reply With Quote
  #6  
Old 27th October 2007, 17:17
pauls pauls is offline
Junior Member
 
Join Date: Oct 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPconfig Suse 10.1 Enterprise , joomla problem

hi,

i have the following problem when i am trying to install joomla on my linux server (Suse 10.1 with ispconfig as a Virtual Server 2005 machine):


PHP version >= 4.1.0 Yes
- zlib compression support Unavailable
- XML support Available
- MySQL support Unavailable
configuration.php Writeable
Session save path /var/lib/php5, Writeable

Recommended settings:
These settings are recommended for PHP in order to ensure full compatibility with Joomla.
However, Joomla will still operate if your settings do not quite match the recommended
Directive Recommended Actual
Safe Mode: OFF: OFF
Display Errors: ON: ON
File Uploads: ON: ON
Magic Quotes GPC: ON: OFF
Magic Quotes Runtime: OFF: OFF
Register Globals: OFF: OFF
Output Buffering: OFF: OFF
Session auto start: OFF: OFF



Magic Quotes doenst mater but the zlib problem and mysql...

i haven't found any help in other forums , but often the same problem - it seems that it is everything well installed.
phpmyadmin works etc..



i also tried once to install wih yast2 again the zlib and mysql modules but after this php did not work anymore..

in php info there is no zlib or mysql info...

i hope anyone have a good idea to solve this problem...

oliver
Reply With Quote
  #7  
Old 28th October 2007, 12:22
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Quote:
Originally Posted by pauls
And please : there are not only stupid kids hanging around in the forums....
Please help me to solve the Linux problem the rest of my it stuff is very well prepaired for everything - and if the registration on the english forum works with the same email-adresse - why not also the german ??
Nobody said that you are a stupid kid, falko told you just the most common problem. If you have a problem with your login, why dont you just use the contact form and ask for help to activate your account?

I activated your login now manually in the german howtoforge forum.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #8  
Old 28th October 2007, 13:52
pauls pauls is offline
Junior Member
 
Join Date: Oct 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks,

but it did not found my posting there...

and the "stupid kids" was only a joke, but it was refered to the post with the info to look in the spam-folder...

ok!

but the problem stil exits and there is no solution at the moment...
Reply With Quote
  #9  
Old 28th October 2007, 15:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Did you check in YaST that the php-mysql module is installed?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #10  
Old 28th October 2007, 18:16
pauls pauls is offline
Junior Member
 
Join Date: Oct 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default php5-mysql and php5-zlib installed with yast2

than .... rcapache2 stop , rcapache2 start and than appeared the following by starting php info :
WYo8~ﯘ-ӱNɮI˂h(%$ w(ٮIlҽ߇/!)W`ٮgc躣 |ǃ[I24{ܹYzCD:zF2%D8Pz)ENsJ! h"g

there might be some stupid fault......
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig after installation CoDonCo Installation/Configuration 46 14th July 2010 16:54
ISPCONFIG - JOOMLA - extensions (images) issue grazman HOWTO-Related Questions 11 9th June 2007 12:11
ISPConfig 2.3.2-dev released till General 9 4th June 2007 10:46
ISPConfig 2.2.10 released till General 70 7th March 2007 18:25
Installing ISPConfig ssl installation certificate to a site? lyndros Installation/Configuration 6 20th March 2006 03:54


All times are GMT +2. The time now is 22:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.