#1  
Old 11th December 2005, 14:16
alex916 alex916 is offline
Member
 
Join Date: Dec 2005
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Default Backup

When i go in management panel and click on start backup, start to download backup_send.php and fail.
What's wrong?

Thanks Alex
Reply With Quote
Sponsored Links
  #2  
Old 11th December 2005, 22:41
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,638
Thanks: 793
Thanked 4,998 Times in 3,909 Posts
Default

What error do you get excatly?
Reply With Quote
  #3  
Old 13th December 2005, 14:41
alex916 alex916 is offline
Member
 
Join Date: Dec 2005
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I click on "Start Download" button, the error come from explorer, itraduce it:
Impossible to download backup_send.php from xxx.xxx.xxx. Try later.

Seem to download an internet page of ispconfig, probably do i miss some permission?

Thanks
Alex
Reply With Quote
  #4  
Old 13th December 2005, 14:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,900
Thanked 2,702 Times in 2,545 Posts
Default

Quote:
Originally Posted by alex916
When I click on "Start Download" button, the error come from explorer, itraduce it:
Impossible to download backup_send.php from xxx.xxx.xxx. Try later.
Is xxx.xxx.xxx an IP address or a FQDN? If it's the latter, does its DNS record point to the correct IP address?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 13th December 2005, 15:00
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,638
Thanks: 793
Thanked 4,998 Times in 3,909 Posts
Default

Do you get this error only in internet explorer or also in firefox?
Reply With Quote
  #6  
Old 14th December 2005, 09:18
alex916 alex916 is offline
Member
 
Join Date: Dec 2005
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Default

You get it Till, with firefox works well.
I never tried with it.
The problem occurs with IE 6. i tried to change some protection but without success.
I tried to make backup also from external networks, internal, with ip, with FQDN but is the same.
From external networks, i tried also to make a backup with ftp (pointing to ISPconfig FTP) but with IE this didn't works and i get the error: "impossible to connect to ftp server" (or something like this).(i didn't tried with Firefox)
The same FTP configuration, from internal network, works also with IE that Firefox.

Today i'll try with another pc with IE, my pc could be problems.

Thanks

Alex
Reply With Quote
  #7  
Old 14th December 2005, 11:24
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,638
Thanks: 793
Thanked 4,998 Times in 3,909 Posts
Default

Maybe its a problem with the http headers in IE. It does not work from my XP workstation too wit IE. I will have a look at the script. As i use Firefox most of the time, i've not recognized the error yet
Reply With Quote
  #8  
Old 15th December 2005, 11:39
flykip flykip is offline
Junior Member
 
Join Date: Dec 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

If it is of any help, I tried using Netscape and this gave me the file but with a .zip.php extension.
Yes Firefox works fine.

Regards
Brian
Reply With Quote
  #9  
Old 15th December 2005, 13:25
flykip flykip is offline
Junior Member
 
Join Date: Dec 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

IE can be fixed by adding:

header("Pragma: public");

I found this at:
http://www.kevinleitch.co.uk/wp/index.php?p=305

Regards
Brian
Reply With Quote
  #10  
Old 15th December 2005, 13:44
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,638
Thanks: 793
Thanked 4,998 Times in 3,909 Posts
 
Default

OK, thanks. I will add this in the sources.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Server Backup mphayesuk Server Operation 10 21st December 2007 12:41
Backup routine for ISPConfig-equipped server IntnsRed General 4 5th May 2006 17:29
Command Line backup themachine Feature Requests 0 17th October 2005 00:40
backup / restore Hellbound General 1 22nd September 2005 10:11
Backup /home keeping permissions Jellus Installation/Configuration 0 17th August 2005 21:32


All times are GMT +2. The time now is 14:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.