Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 10th December 2005, 00:49
kingkunt kingkunt is offline
Junior Member
 
Join Date: Dec 2005
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default Viewing site path doesnt work.

Ive setup ispconfig and created a site.
http://my.site.org
I uploaded a new index html page to my dir and call the url
when i use the default url my.site.org i get nothing but the default page
to see my new index page i have to ad the /user/web1_username/ to the path?

how can i make my pages be displayed via the http://my.site.org url and not the /user/web1_username/ path?

thanks
Reply With Quote
Sponsored Links
  #2  
Old 10th December 2005, 14:00
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,733
Thanks: 840
Thanked 5,597 Times in 4,407 Posts
Default

Have you checkt the "Administrator" Checkbox of the user you used to upload the index.html file? Have you uploaded the file to the "web" directory?
Reply With Quote
  #3  
Old 10th December 2005, 23:17
kingkunt kingkunt is offline
Junior Member
 
Join Date: Dec 2005
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i didnt check the administrator box for the user i used to upload the new index.html,
but i did upload it to the web dir(the root dir of my ftp login)
For some reason i cant view my site by the www.domain.com url www.domain.com/user/web1_user/ works fine.

Is it possible to view my site without the user/web1_user/ added to the end?
thanks
Reply With Quote
  #4  
Old 10th December 2005, 23:50
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,733
Thanks: 840
Thanked 5,597 Times in 4,407 Posts
 
Default

Quote:
Originally Posted by kingkunt
i didnt check the administrator box for the user i used to upload the new index.html,
but i did upload it to the web dir(the root dir of my ftp login)
For some reason i cant view my site by the www.domain.com url www.domain.com/user/web1_user/ works fine.

Is it possible to view my site without the user/web1_user/ added to the end?
Yes. Check the administrator checkbox and upload the file again. You uploaded the file to the user website and not to the main website. Please have a look at the manual too. The administrator checkbox is described there.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I get PHP to work after ISPConfig Install alvadore Installation/Configuration 22 30th March 2008 16:57
Can't get MX for external mail server to work semmelbroesel Installation/Configuration 4 25th November 2005 18:48
"delete" button dont work toyito Installation/Configuration 2 31st October 2005 16:17
mx record not set up for new site + misc jmroth Installation/Configuration 8 25th September 2005 16:35
can't delete a site KenMcGinnis Installation/Configuration 2 14th August 2005 16:02


All times are GMT +2. The time now is 20:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.