#1  
Old 7th October 2007, 17:53
kirim kirim is offline
Junior Member
 
Join Date: Aug 2007
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default Nagios

I have ubuntu 7.04 and I tried to install nagios 2.6 and it gave me this error message when I tried to install the GD Libraries like (libgd2-dev) saying

E:Package libgd2-dev has no installatio candidate

I stuck ...any ideas...much thanks
Reply With Quote
Sponsored Links
  #2  
Old 7th October 2007, 18:47
dtrotter dtrotter is offline
Member
 
Join Date: Aug 2006
Location: Colorado
Posts: 36
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via AIM to dtrotter Send a message via MSN to dtrotter Send a message via Yahoo to dtrotter
Default

This is the wrong forum for Nagios, but since I have installed it many times....

Try installing libgd2-xpm-dev first, and then retry your installation.
Reply With Quote
  #3  
Old 7th October 2007, 19:21
kirim kirim is offline
Junior Member
 
Join Date: Aug 2007
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default nagios

thanks much

I will move on...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nagios in Debian noahlau Suggest HOWTO 4 3rd August 2010 15:55
Nagios 500 internal error? lerra Installation/Configuration 3 9th October 2008 18:33
Nagios coza Suggest HOWTO 7 18th December 2007 13:30
Nagios & Zabbix chrno Server Operation 1 14th May 2006 16:50


All times are GMT +2. The time now is 11:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.